Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
4,890 Posts
Check your desktop settings

Right Click Desktop --> Properties --> Desktop Tab --> Customize Desktop --> Web Tab

Uncheck whatever is checked in the Web Pages pane.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top