Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I am having an extremely stressful problem with my new hardware. I am not a tech guy, however I have put together and installed my own machines previously with no problems.

I have purchased the following components:
-- Tyan Motherboard (model s2662, Intel E7205 chipset)
-- Intel 3.06ghz 533 FSB CPU
-- (1) 184 pin 1gb PC2100 DDR Chip
-- ATI Radeon 9800 Pro 256mb Video Card

I had planned on buying a nice hard drive, however being short on cash I purchased a cheaper one for now with the intent to upgrade. It is just a run-of-the-mill Western Digital 40gb Caviar drive (IDE).

OK, with all that being said I was able to get everything together and working just fine save for the following issues:

(1) BIOS would not recognize the hard drive (could not open boot sector to check for signature...however it works fine on machines at work), so I had to take the SCSI from my old machine and install on the new: Adaptec 29160 w/IBM 36gb drive.

(2) USB 2.0 drivers would cause Windows to somehow "lose" its connection w/ the keyboard and mouse. I declined to install them and I had no problems.

Other than the above two issues, there were no problems. All my software ran great (I am a 3-D artist and so therefore run graphics-intensive programs), games ran nice, etc. I stayed away from SP4, and stopped at SP3. I also had Norton Personal Firewall installed along with my cable connection to the internet. All of this lasted for about a week.

A particular game (Dark Age of Camelot) began crashing to the desktop often. I figured I might see if there were some windows updates I might need, as their tech support always says to "stay updated", so I first d/l'ed the newest Catalyst drivers from ATI, then proceeded to obtain some Windows updates I had missed. I get everything installed and go to reboot.

Now the machine gets past the initial loading screen and reboots. This happens every time so I decided to reinstall Windows. Unfortunately, Windows refuses to install properly. First it was a couple of files that wouldn't copy over during "Registering Components." This would cause device manager to crash. Subsequent reinstallation attempts (about a dozen of them) have yeilded everything from different files not copying over to total freezes during component registration.

The last attempt gave me the following BSOD error:

STOP: 0x00000051(0x0000000C, 0xC0000005, 0xBF946AC0, 0xBF946718) REGISTRY_ERROR

At this point I am clueless. I don't understand how it can go from working fine to not at all. There have been no power surges, lightning storms, unnatural trauma to the machine parts, etc. I don't believe there is a virus as the internet connection is unplugged and the hard drive has been formatted.

Any help, suggestions or solutions would be appreciated beyond belief. It would help me sleep again. :D

Thanks for reading my long post, please help if you can.
 
S

·
Guest
Joined
·
0 Posts
Welcome to the forums Coldphyre..........:D

When you installed the WD 40 gig. drive did you remove all of the jumpers off of the drive?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3 (Edited)
Thanks for replying :)

The only jumper I know of is the Master, Slave, Cable Select one.
I did not remove it, however I tried it in all 3 positions. It failed to recognize any of them. I was able to get this message once in the Slave position:

Could not open boot sector to check for signature.

Thinking maybe the boot sector was damaged, I tried installing it on a machine at work. The work computer ran fine and booted fine with the drive.

I will add "removing" the jumper all together to my list of suggestions to try when I get home tonite.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top