Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a Briggs and Stratton Lawnmower engine (4.5 HP, Model 10H902 Type 0333E2, Code 06011155). The engine ran fine the first two years, and for the first two mowings of about 45 minutes each the third year. Starting with the third mowing, the engine speed increased and decreased and used about twice the normal amount of fuel. I replaced the fuel tank and carb assembly and the mower ran fine the rest of last season. This spring it ran fine for the first mowing but towards the end the engine seemed to loose power, but kept running. At the next mowing, I had the same problem as the previous year with the hunting and surging. This time I replaced the diaphragm (no obvious rips) and gasket and the engine ran fine. I previously owned two lawnmowers with B&S engines. Never had a problem with them. Has B&S changed the diaphragm design/material? Perhaps it's loosing its resiliency? I called B&S and they told me I need to use their Fresh Start fuel stabilizer. I find it hard to believe not using it is causing the diaphragm problem. (I put about 20 hours a year on the mower. At the end of the season I let the engine run until it is out of fuel, drain the oil, turn the mower upside down to get remaining fuel out of the tank, then soak up remaining fuel with a paper towel.) Is anyone else experiencing the same problem? Will the use of fuel stabilizer really help? Appreciate any info.
 

·
Enthusiast
Joined
·
2,865 Posts
Yes stabilizer does help.
I have the same troubles where I live with the snow blowers.
I have found that when I drain the fuel as you stated above I have the same troubles.
Now I use the stabilzer and a little fuel injector cleaner in the gas and and dont drain at the end of the year.
I found that even with running it out of fuel, enough stays in the carb to dry up and turn into varnish.
Starting it up once or twice in the off season helps a bit also.
 

·
Registered
Joined
·
14,580 Posts
I second that motion ! I just pulled at 3 1/2 BS tiller, started on the first pull. It has been sitting in a un heated shed for 9-10 months. It had the same gas it had in it when I put it away.

I use stabilizer all the time.

BG
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top