Tech Support Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
msiexec.exe lag, firefox lag ?

I am having two current problems right now. When start up of pc, msiexec.exe immediatly is taking a great deal out of my CPU usage %. It is not untill i end the process that my computer is running normally. However when starting Firefox internet browsing, on certain websites, viewing videos or games, the CPU is off the roof and slows down my computer entirely, browsing is fine, just viewing videos and playing video games. I have not had this problem in the past. I have AVG currently protecting my computer, after getting rid of garbage Windows Livecare.

Please any help would be appreciated.
 

·
TSF Team Emeritus , Microsoft Visitng Expert
Joined
·
4,279 Posts
Hello alinn

msiexec.exe is the Windows Installer. Does it say what it is trying to install?
Have you just installed/uninstalled a program? Did that work properly? It could be that the Windows Installer is hung up.

First thing to try is to stop the Windows Installer Service and see if that frees it up.
Control Panel/Performance and Maintenance/Admin Tools/Services
Scroll down to "Windows Installer" and double click it.
Click "Stop" and from the drop down box select "Disable"
Apply.
Reboot
Go back to Services and set it to Automatic and start it again.

Try that first and see if it helps. If not, post back and we can try the Windows Installer Cleanup Utility.

.
 

·
Registered
Joined
·
4,586 Posts
Hello,

Just a suggestion here but I thought the correct setting in xp windows

for windows installer is: started, manual, this way it only runs when you click
on an installer to install or to uninstall.
 

·
TSF Team Emeritus , Microsoft Visitng Expert
Joined
·
4,279 Posts
Yes you are correct.

The default used to be "Automatic", but has been changed to "Manual"

.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Dunedin,

Alright, awesome that is taken care of, your advice worked.
Thank you so much.

Now to my second problem, my firefox internet experience. For some reason at times, even when browsing my CPU% is off the roof, not to mention when i trying to stream videos online or play some sort of network online video game. Any thoughts as to what the issue is ? i have never had this happen.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Thank you so much for that website aswell. It seems now by taking off javascript my videos are running smoothly. I just need to test my videogame issue next, perhaps this is a internet issue tho if i am experiencing low fps?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top