Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a problem with my desktop PC. It now plays AVI files too fast, but it used to be OK. There is nothing wrong with the files as they play perfectly on my laptop. The only difference I can find between my desktop and laptop is that when I list 'Video Codecs' in Device Manager, I have extra entries. They are 'Pinnacle PIM1 32-bit AVI Codec' and 'Pinnacle Studio DV Codec'. I believe these entries must have appeared when Pinnacle Studeo was installed. I have uninstalled it but the entries remain. I have also tried removing them in Device Manager - but they come back !! Do you think this is the cause of the problem ? If so how do get rid of them ? I cannot go back to a previous Restore Point as it was so long ago. Thanks for your help.
 

·
Registered
Joined
·
30 Posts
sounds like it will be some sort of application codec which loads up when the codec is called and will run in the start up bar > have a look for anything which loads up because you may be able to change the settings by right clicking the icon.

What player are you playing the files with? does another program on your comp do the same?

might want to uninstall current codec packs and then install k-lite or somthing simular :sayyes:
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top