Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have the latest version of AVG Internet Security (V 8.0.93) set up on a home network. This version of AVG is only operating on my computer, other computers that use the network use other security programs.
I have AVG Firewall set for "small home or office network". All applications that need to access the internet seem to be working fine. My problem is that I get a repeated request from the AVG Firewall that ... "Operating system is trying to establish UDP connection with remote IP address 192.168.1.255:137" It then asks me "Do you want to allow this communication?" and I have three options "Allow for all" , Allow for safe" and "Block". It also gives me the option of saving my answer as a permanent rule. I have used all thee options and saved the answer as a permanent rule and yet it keeps popping up and asking the same question numerous time through out the day.

Jim
 

·
TSF Emeritus
Joined
·
26,228 Posts
Hi Jim, welcome to TSF

Do you have a HP printer or scanner?

A thread on another forum reported this exact same problem, same IP and same port 137. He traced it to hptlbxfx.exe which is the printer's system tray icon, probably checking for software updates or trying to connect to the home network if it's set up as a network printer. Disable it and see if the warnings disappear.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top