Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hi guys this is my second post on this board in about a year so basically I am still a nubie on this forum, need your help. The auto play function on my XP stopped working. It will not work with music CD's or DVD's, I have to go on My Computer and double clikck the icons to make it work. Can anyone tell me how I can fix this problem.

Thanks,

jobe
 

·
Global Moderator
Joined
·
42,233 Posts
Open My Computer and right click the CD drive/Properties/AutoPlay tab. For each of the types of files, choose an Action to perform or if you want to be asked choose Prompt Me Each Time.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
Thanks Spunk.funk, I tried everything according to your EZ directions, still no Autoplay. Is there anything that could be wrong?
 

·
Global Moderator
Joined
·
42,233 Posts
The disc your playing must have an AutoPlay file on it to play automatically (ex) DVD movie, or Music CD. Be sure you are right clicking the correct drive.
After you choose the options you want, you have to restart the computer. If this still fails try the default Prompt Me Each Time to Choose an Action. When the disc is recognized, it should ask you how you want to open it (ex) browse the folders, Windows Media Player etc
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top