Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
I have just attached a USB 20GB External Backup drive
When I turn it on the 'AutoPlay' appears trying to find the AutoPlay function
The same thing happens when I Insert CD's without the AutoPlay function
Can this be stoppped?
 

·
Registered
Joined
·
7,747 Posts
Click Start, click Run, in the box type: GPEDIT.MSC, in Group Policies window expand Computer Configuration options, expand Administrative templates, click the System option, double click Turn off autoplay, click Enabled, click OK and close.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #3
Thanks for your response CraziJoe.
I tried to do as you suggested but when I tried to run 'GPEDIT.MSC',I got the message ' Windows cannot find GPEDIT.MSC '
I then searched for it dut it didn't find it.
I the searched for the Policies and came up with the 'Policies' folder containing 5 folders all starting with ' x86_Policy etc..."
What I did find at C:\Program files\Cyber Link DVD Solutions\Power Producer\DVDPlayer was a file called 'AUtuRun'
I am using WindowsXP Home Edition SP2
You suggested that I type: GPEDIT.MSC, in Group Policies window
Where is , or what is the Group Policies window.
 

·
Registered
Joined
·
7,747 Posts
chequer said:
I am using WindowsXP Home Edition SP2
Yeah that's not an option in WinXP home. You may have to tweek the registry.
If you are not familiar with the registry I would advise against doing so. Always back up the registry before making any changes.

Click Start, Run and in the box type: regedit and click enter

Open: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CDRom

Change to value of 'Autorun', or create a new DWORD value if it doesn't exist: (0=disable, 1=enable)

Restart Your Computer.

Do the same for removable devices.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #5
Thanks Crazijoe,
I'm not too familiar with the registry but I'll have a look at it
I found a roundabout way of switching the options ie.

To erase the contents of the disc with 'Quich Erase" or a Full reformat
Insert the disc into the drive,
Start 'Windows Explorer',
Right-click on the recorder's drive, ( in my case E:\ ), icon and select
the 'InCD Format' or the 'InCD Quick Erase' command from the
menu.

It's a bit involved, but it's safer for someone like myself that doesn't like going into the registry
 

·
Registered
Joined
·
71 Posts
Discussion Starter #6
Sorry Crazijoe re my last reply.
I didn't realise until after I sent it that I had my lines crossed
The reply I sent was about a question I submitted to 'Nero.com.' about switching options for either a 'Full format' or a quick Erase' to clear the contents of a CD-RW disc.
When I open 'InCD' the only option available in the InCD box is for 'Format'
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top