Tech Support Forum banner

Audigy 2 wont play sound anymore???? HELP

1158 Views 6 Replies 2 Participants Last post by  TheMatt
Yesterday everything worked fine today I cannot get sound to play from any sources but it makes noise when i bootup with the windows opening noise. I go to the control panel under sound devices and it says i have no audio device installed what should I do? I downloaded the drivers off their website and installed them and ran the diagnostic it told me my Wave, Midi, Mixer and Mixer setting failed and when i went to fix them, it says the problem cannot be fixed automatically and that I need to reinstall the software of my audio hardware. I have reinstalled my mega codec pack and the drivers as well as rolling them back and still get nothing? please help.

Not open for further replies.
1 - 7 of 7 Posts

Try a system restore to the day before everything was last working OK. That should solve or rule out any driver issues.
I did a system restore to a week ago and it still didnt work.
Make sure your onboard audio is disabled in the BIOS and reseat the card in the PCI slot, and if that doesn't work, try another PCI slot.
None of this worked but what finally did work and was told to me on another forum was going into

Start > Control Panel > Administrative Tools > Services >

Find Windows Audio > Right-click then Properties >

Make sure Service Status says Started:grin:
1 - 7 of 7 Posts
Not open for further replies.