Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter · #1 ·
My asus board is only detecting my 800mhz memory as 667 by default. When I go into the BIOS I have the option of setting the FSB/Memory config as either auto, manual, linked or unlinked. My FSB is set at 1333...obviously when I set it to linked it detects it as 1333 and 667...detecting the memory as half the speed as the FSB, which sounds normal...but the memory should be running at 800mhz correct? I mean it is PC2 6400..

If I choose manual and leave my FSB at 1333 and set my memory to 800mhz, it shows as being set to 800 at the startup screen, but in windows under Everest it's still being detected as DDR2 667....and it causes my system to freeze up also.

It has done this on multiple versions of the BIOS, and i'm using the newest, non beta, BIOS version for this motherboard.

Why is it doing this?
 

·
Registered
Joined
·
133 Posts
Discussion Starter · #3 ·
Yeah it goes to 1333 Front side bus and 667 on any setting except manual, I can enter in 800mhz on manual settings but like I said the computer freezes just after windows loads..:sigh:
 

·
Registered
Joined
·
1 Posts
I have about te same problem with a asrock p4g865pe mobo reading new Geil 3200 1gb 400mhz as 333 mhz by default. In auto my system fails and i get a "corrupt bios "message.
I say "back to the shop with that memory" because my old mobo was ok till yesterday until i put the memory sticks in it and forced it on manual 400 mhz now my bios is permanently corrupt bios(was a p4p800 deluxe ).
It died because of the new memory(or i had the mother of all coincedence)

:4-dontkno
 

·
Registered
Joined
·
37 Posts
It is really not advisable to use two memory card with different specs. Always try to pair them with the same type (brand, speed, size, etc). You will save yourself a lot of headache and false positive lock ups in the future. Just my 2 cents. :)
 

·
Registered
Joined
·
133 Posts
Discussion Starter · #6 ·
So the best and only real way to go in order to get my 3-4gb of ram to properly work is go with 64bit windows?
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top