Tech Support Forum banner

ASUS P5KPL-CM Motherboard won't POST

10411 Views 14 Replies 2 Participants Last post by  Wrench97
Hi there,

A little background first. About four weeks ago I purchased a custom computer off e-bay. This build is centered on an ASUS P5kPL-CM motherboard with an Intel e8400 Core 2 Duo and Nvidia 8600GT graphics. Has 4 gigs of Kingston RAM installed and Running Vista 64 Basic.

This Build ran fine right out of the Box. Then yesterday it died on me and I don't know what went wrong. The last thing I did before it died was activate Windows which was giving me a 3 day warning. After the activation was successful I walked away from the computer for a few hours and when I came back it was dead. Screen was black, keyboard and mouse had no lights and were unresponsive. The case and cpu fans were running but nothing was going to the monitor. It was like it was stuck in sleep mode and would not power down either. I had to switch off the surge protector to get it to restart.

When I powered the system back on the motherboard will no longer POST. Everything powers up: Case Fans, Lights, CPU fan, Hard drive, DVD-R, Video Card fan but nothing displays on the monitor. Even the LED on the motherboard will light up but it makes no warning beeps or POST errors. Screen is black with no way to get into BIOS. Not sure what is wrong or how to trouble shoot this.

Any help or suggestions would be appreciated. Thanks in advance.
Not open for further replies.
1 - 8 of 15 Posts
The 30 day warranty from the e-bay vendor expires just today. It is not looking good in terms of Manufacturer warranty from ASUS either as the PNP cap for the board is missing. The good news is that it is a cheap board that can be replaced for about $65 but I want to make sure it is a the motherboard that is bad and not something else.

Unfortunately I don't have access to a digital voltage reader or much other equipment for that matter.
Currently the motherboard is in an Apevia X-Plorer Case with 520 Watt Rhinoceros Heavy Duty Power Supply. The video card is a Nvidia 8600GT.

I do have a spare Ultra connect X 500 watt power supply and a Nvidia 8800GTS video card that I am not currently using.
The 500 Watt power supply powered the 8800GTS since March of 2007 without any problems on an older computer.

Now in the test I am going to disconnect the hard drive and DVDR and try to get a POST with just the 8600GT card, CPU, and stick of RAM. Should I pull the board out of the case or leave it in?
Still No POST. Only thing that turns on now is the CPU fan and the Video card fan that is with No hard drive or DVD player. Still using the In-case power supply.
Loaded up the other PSU and got the same result. Fans turn on but no POST or beeps out of the motherboard.
Even with no RAM it did not beep. When the board used to run it would beep once right as it turned on. It does not make any noise now. I am 99% sure the board is gone bad.

I have already gone ahead and ordered a replacement from NewEgg.

I just have to hope the CPU and RAM are still good.

Received the new motherboard today and as soon as I installed it the computer booted right back up.

Thanks for your help Wrench97.
1 - 8 of 15 Posts
Not open for further replies.