Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
Hello im new to all this so please excuse me if this is a daft question...

I have just built my first pc from scratch on a p4p800 e delux motherboard, i have 2 standard IDE ATA hard drives one is an brand new 80gig maxtor and the other is a 40gig seagate barracuda ATA IV ST340016A from my old pc which has all my valuable data on it (both are 7800rpm) they are both set correctly to master (maxtor) and slave (seagate) on the same cable (the master is on the end of the cable and the slave is midway on the cable) They are not sata drives they are standard.

Why wont my motherboard detect the slave drive at all? I have tried the IDE options in the bois and still get nothing. Do i have to install the raid thing in order to get it detected? (i dont know much about raid)

I never had this trouble on my old pc, it just detected it straightaway so thought this one would be the same.

Can anybody help???
 

·
Registered
Joined
·
25,116 Posts
Welcome to TSF:

Dont install raid drivers. Did you install the motherboard chipset drivers. The intel .inf driver to be exact

Does the seagate drive show up and get properly identified in the bios / in the hard drive boot section of the bios

is the IDE auto detect set to "enabled"

both drives should be recognised without any additional work / by the sounds of things you did all that should have been required to set those drives up
now we just need to isolate a freak problem

try booting the computer thru the bios with the maxtor drive unplugged (pull the four pin power plug) dont let it try to load windows though / hit the switch to turn off the computer as soon as bios is done / then reconnect the power plug on the maxtor and boot again

also try seeing if drive shows up in disk mangement / right click on my computer / click on manage from the menu / then click on disk management from the next console / does the seagate drive appear in their ?????

may not hurt to try another cable or are you using the new drive cable that came with the P4P800-E

post your findings from above / and we will get this ironed out


regards

joe
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Hi, i changed the cable and it all works fine now, cheers for the advice, i was using one of the new cables that came with the motherboard, it must have been faulty, damn cables!!!

Problem solved now tho and im v v happy :smooch:
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top