Tech Support banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
Hi all!!!

I'm new at this forum and first of all I'm not a hardware expert. I'm spanish and my english is very poor, so I will try to explain my problems:

I'm having troubles with my PC. When I push the power switch the fans and lights starts working and after 1 or 2 seconds computer turn off. In this moment I must unplug the power supply, and after few minutes, the computer can be turned on when I push the power switch. But now I receive the message:

"System failed due to overclocking ...F1 Setup F2 bla bla "

I press F2 and system works fine.

This computer has been working for 2 years with no problem. This problem begins after computer holidays :cool: : 1 month with no use. So I thought it could be the battery. I've changed it with no solution.

Everytime this problem appears I must configure BIOS (RAID, On Board Sound, ...) but not the date/time. The date/time works fine.

This is my gaming computer so it's hard stressed for 4-6 hours/day.

My PSU is 420W but there are some cold neons and flashing lights in this computer. Is it enough? If not, why this computer stay working for 2 years?

Any idea? Please help!!!!

Thanks to all

I forgot this:

P4C800 with 2 years old BIOS (don't know version)
2.8 Ghz
512 Mb (Don't know nothing about DDR - DDR2 - 400 or similar)
160 Gb SATA HD
ATI 9600 PRO
Sound Blaster Audigy 2
IDE DVD RW
IDE DVD ROM
 

·
Registered
Joined
·
6,168 Posts
greetings
check here for your power needs. add on 25%on the top of your calculations.

after you replaced your battery, your bios went to default settings, on some systems the ram on spd settings [ auto], is wrong for the motherboard. you might have to go in bios to relax the ram timings.

post back
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
PSU it's ok, configuration it's ok

Thanks for your answer!!

I've followed your link and my PSU is over computer requirements. So the the problem is in any other place.

Before changing battery, I saved all BIOS configuration (just wrote it in a paper) and I reconfigured it.

Any other idea?

Thanks a lot
 

·
Registered
Joined
·
906 Posts
I have the same board and have had this problem when I tried to flash my BIOS to a newer version. Try and reset the BIOS to default and do not change anything with the CPU or the Ram settings, just do your drives. Then save BIOS and reboot and see if the machine boots to Windows.

Also sometimes turning TURBO Mode off in Jumper Free Configuration helps. I don't know why these boards do this with their BIOS but it seems that the BIOS does not like it when too many changes are made at the same time to the CPU and the RAM settings.

Let us know what you find.
 

·
Registered
Joined
·
25,116 Posts
I tend to think your PSU is whats giving you your trouble, especially if its a generic model !!
P4 and recent released AMD systems are very finicky about power fluctuations !!

you can download sandra lite utility / and check system temps and sytem voltages / both will cause weird problems and auto shutdowns
http://www.download.com/3000-2086-10018691.html

post back your system results after checking the utility

regards

joe
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
Asus Probe

Hi Linderman

I've just downloaded this software and I'll try it this afternoon at home. But I've tested all this with ASUS PROBE. No problems with temp (except after SWAT 4, Half Life 2, ... CPU -> 68º C!!!) , no problems with voltages, ...

Does ASUS PROBE work fine?

Thanks a lot and regards from Spain
 

·
Registered
Joined
·
25 Posts
It's not likely the PSU is the problem. The P4C800-series must have some sort of weakness, caus too many are having the same problem.

My first worked fine for some time but then it started. And the second one had this problem from day one.

You can change PSUs until your wallet is empty and you'll still have the same problem.
And you can flash bios until you CMOS catch fire and you'll still have the same problem.

The sollution ? No-one knows, not even ASUS. Ive tried to get help there but only get no good answers or most often: no answers at all.

It's all too bad cause when the MB is running its excellent. No hick-ups or crashes at all.

Check other threads and you may find a sollution, but I doubt it

(These are just two on the same problem)
http://www.techsupportforum.com/showthread.php?t=63166&page=2&pp=20
http://www.techsupportforum.com/showthread.php?t=33940

brgs TS
 

·
Registered
Joined
·
906 Posts
You got me thinking Thundershield. maybe ASUS got too smart or too stupid with their BIOS software, you pick one. It seems that failure to post is one of the most prevalent issues with the P4X boards. You gotta wonder when a company keeps updating their BIOS for the same series of boards from 1.0 to 1.023.

I see these issues with my board and as far as I can tell it is always the BIOS that causes problems. I tried to flash mine to the latest version and I get Bios Checksum error. I set it to default and it runs ok. I change anything to do with the CPU or the Ram and im back to Bios Checksum error. I reflash my board to the version it came with and viola all is well.

I overclock too high and the machine fails to post and I got no video. I unplug the PSU for a few seconds and I get my video back with a message from Bios "Overclocking failed" I have thankfully recovered.

Maybe this is a subject for another thread, on the other hand maybe LoLo60 can get some recovery ideas out of it.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #10 ·
My solution?

First off all let me explain my situation. My PC is plugged to a power estabilizator. Everytime I shut down PC I also cut off the power. I've just noticed that if I turn on estabilizator for 2 or 3 minutes and after waiting this time I turn on PC ... THERE IS NO PROBLEM!!

Don't know nothing about flash my BIOS, but doing this way seems than PC is working fine

Thanks Thundershield and Barry R
 

·
Registered
Joined
·
5 Posts
Not likely...

Most UPS have some amount of time from power on 'till the AC out is in parameters. Usualy, on APC smal size (350...650VA) this like 1.5 min. (there are some internal tests: batery, input....). On these models it's OK to power on the PC when the green blinkig LED stops blinking to light full.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top