Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
i installed p4c800-e deluxe and i was getting that famous message:"no device found! bios is not installed.". i disabeled onboard promise controler and i got rid of that message. after i click on statrt windows normally(or any oher options), a blue screen apears which says: a problem has been detected and windows has shutdown to prevent damage to your computer.
................
....................
technical information: ***STOP : 0XOOOOOO7B (0XF7C84640,0XC0000034,0X00000000,0X00000000)

if any one can help me, im all ears. many thanks.

sam
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
yes, xp,pro.i bought new hard drive, but i thought let get this thing working with my old hard drive first which has windows xp/pro installed on it already.
 

·
Registered
Joined
·
25,116 Posts
hello:

good call Barry / bulls eye !!

you have two choices / clean install windows again

or set-up the old motherboard on a piece of cardboard on a table / connect the psu to it / video card / one stick memory / etc you can use a small screw driver or paper clip to jumper the pins normally occupied by the case on & off switch / once booted you can run SYSPREP read link supplied below
http://www.hardforum.com/showthread.php?t=772307
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
tried a new hard driveas well!!

i tryed to use my new hard drive which has nothing in it yet. i set thge bios to boot from cd rom and i put my xp/ro installation disk in it. i restart the computer and it start reading from cd rom. after it extracted some files,in the middle of process, it just stoped and the blue screen apeared.

*** stop: 0x0000007b ................
 

·
Registered
Joined
·
906 Posts
I agree with Linderman, you can fix your original install or you can install a fresh copy of WinXP on the new drive but first I think you need to repartition it and format it before installing XP.

Also you may be subject to a re-register with Microsoft if you do a fresh install because you changed your mobo

Please refer to this Microsoft Link.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top