Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Hi,
My system is an Asus P4C800 E Deluxe with pentium 2.8gb processor
RADEON 9800 PRO ATLANTIS 128MB,Echo Gina Soundcard,2048 mb RAM
AND 2 * IDE GB HDS...

I use the machine to drive cubase xs.2 for music production
and the problem is that every time I turn it on and get going
the machine hangs up and sends a beeping noise through
the soundcard..the midi devices in the chain also drone until
i switch them off...I have 1 arctic cooling fan attached to the CPU
although the Asus mobo will allow me up to 3...
Is my mobo overheating? I sometimes check the bios and the CPU does go over 50 degrees..
Anyone any ideas?
thanks a mill,
Neil
 

·
Registered
Joined
·
906 Posts
Are these beeping noises when your machine first starts? The BIOS on your motherboard will beep a code when something is not right. Check your motherboard manual for the beep codes.

You only mention one fan on the CPU. Besides a fan on the power supply and CPU are there any other fans in the case?.

There is no CPU throttleing while in BIOS so the temperature tends to be a bit higher but 50C while doing nothing is pretty hot.

Your heatsink might be clogged with dust and dirt or not properly attached. There are plenty of tutorials on the internet on how to service your heatsink and apply new thermal compound if you are unfamilliar with the procedure.

I use Arctic Silver 5 which is a good quality thermal compound, their website has a good tutorial on the application of this product.

Edit: You forgot to mention your power supply specs. PSU's are an often overlooked but very important component. Modern PC's are power hungry devices.
 

·
Registered
Joined
·
25,116 Posts
Neil:

As Barry has suggested check your temps & voltages

install the Asus Probe utilities found on your mobo cd in the utilities section (make sure you have your standard intel chipset drivers installed for your mobo BEFORE you install the asus probe !! not the intel raid driver / the Intel INF driver ???? did you already install it ????

then run probe and post back your system temps cpu temps and system voltages

how long have you been running your current system ?????

also try this / run the computer with the sides of the case off with a house fan blowing into it / then try your music making prog ??

regards

joe
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #4 ·
Hey Guys,
I have taken the side of the PC and am running it and yeah it seems
to be working I also took the heatsink and fan off to put more silicon
compound on..It does seem to have made a difference as the soundcard
was nearly smoking it was so hot..I want to get another fan...The Asus
bios will enable 3 fans the CPU which I have,the power and chassis which
I do not have...Do I need both of these fans? and where should I position
them in the machine?
 

·
Registered
Joined
·
25,116 Posts
Neil:

You are NOT limited to the number of the fans connections the motherboard has !! You can logically add as many as you desire by using some 4-pin molex connectors off your PSU & maybe Y splitters if needed

you could use (makes the most sense) the two existing connectors off the mobo / I generally like to have two 80mm fans blowing air OUT of the case and one blowing air into the case / there should be slotted areas in your case to accept fans / generally there will be one towards the back and two in the front of the case at inside just under power switch location / most cases come with fan cages that just click into place ?????? The front fans should blow air out of case and the fan in the rear of computer can pull air in ??!!

120mm fans are the king of cooling but I dont know if you have room / the 120's are huge !!
make sure if you deceide to go with the mobo fan connectors you must buy fans that have three wires and the mobo connector or you will get 4 pin molex connector fans
(thats a nice way to do it because the asus probe can monitor the speed of your fans as well as ssytem temps)

http://cgi.ebay.com/THERMALTAKE-80M...ryZ42003QQssPageNameZWDVWQQrdZ1QQcmdZViewItem

regards

joe
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top