Tech Support banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Asus P4C800-E Deluxe - Beeps on boot / "System failed due to overclocking" message

I have built a system from scratch, and it is working well with the exception of initial posting errors. However, I would like to bottom out these problems in case it affects system stability. I have scoured user forums, and it is clear that there are other people out there experiencing similar problems. However, none of the solutions that have been suggested have worked in my case.

So here goes.

System
---------
Processor: Intel P4 3.0GHz (Northwood / 800FSB)
Motherboard: Asus P4C800-E Deluxe
Graphics card: Matrox Millennium P650 (AGPx8)
Memory: 4 x 512MB Crucial ECC modules
HDDs: 4 x Seagate Barracuda 7200.7 120GB drives
Raid controller: Promise FastTrak ATA150-TX4 (configured RAID 0+1)
CD-RW Samsung SW-252B
DVD-ROM Samsung SD-616QBB

Problem Symptoms
------------------------
After bujilding the PC, on booting the system beeped three times (one medium-pitched beep, a short higher-pitched beep, followed by another medium-pitched beep).

I had some problems with the graphic card, which meant that I couldn’t access the BIOS, and therefore temporarily installed a PCI graphics card in order to deal with the problem. The boot beeps immediately stopped. I flashed the motherboard and graphics card BIOSs, and reinstalled the Matrox graphics card. The beeps still did not sound. Problem solved….. or so I thought.

After a few days, the beeps slowly returned. At first on initial boot, the system would beep once. A couple of days later, the second beep started to sound. And by the end of the week, it was back to beeping three times every time I rebooted. Occasionally, there is even a fourth medium-pitched beep!

I have tried flashing the BIOS again, but this time it made no difference. I have also tried clearing the CMOS; again, no change.

Having connected speaker to my system, I can now hear the speech boot message. On booting, it reports: “System failed due to overclocking”. However, I have never overclocked the system. I have tried resetting the BIOS to default values, and making no change to them. But the message continues to sound each time that I boot up.

Finally, the booting process has slowed down considerably. It now appears to do nothing for over half a minutes when I switch on or reboot, before starting the boot sequence.

So, does anyone have any ideas as to what is casing this problem?

(And one final question: on booting, a post message “DDR (-ECC), Frequency 400 MHz, Dual Channel” is displayed. Does the (-ECC) mean “not ECC”, or “oh, and by the way, it’s ECC”?)
:confused:
 

·
Guru
Joined
·
1,315 Posts
I can only answer one part of this so far...
on booting, a post message “DDR (-ECC), Frequency 400 MHz, Dual Channel” is displayed. Does the (-ECC) mean “not ECC”, or “oh, and by the way, it’s ECC”?)
It means it is ECC. Here's part of what you shoud see with 2GB ECC memory...

Entering Setup...
Press <F8> for BBS POPUP
DDS(-ECC) Frequency 400MHz, Dual-Channel, Linear Mode
Checking NVRAM...

2048 MB OK

(C)American Megatrends Inc.



I wasn't clear whether your system is working (meaning, you can boot to the O/S and do your work with no problems) and the only problem is some beeps and a brief delay during booting. Or if you cannot get into the O/S and do your work....?

Can you tell where these beeps are coming from: the speaker, or from the peripherals?

-clintfan
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Thanks for the information on the memory - that's good to know.

The system is working OK, apart from the very slow POST and the beeps. But I haven't started to push it too hard. So far, I have been using it for M/S Office, but will shortly be moving on to image processing, which will be much more intensive. I want to get any problems sorted out now, rather than wait until later and have ongoing problems or have the supplier claim that the everything was OK when I received it!

The beeps are coming from the case speaker, presumably from the motherboard.

Jonathan
 

·
Guru
Joined
·
1,315 Posts
The system is working OK, apart from the very slow POST and the beeps.
OK, good. Now a followup question.

As far as I know, POST ends after the Promise reports the BIOS has been loaded. After that, it's all Windows.

Can you tell at what stage the slowness occurs? Is it before the Promise BIOS message, or after?


If it comes after, then it's just Windows, maybe setting up all that RAID over on your PCI bus. What is onscreen during that delay?


But if it comes before, then is it definitely during the POST (maybe you already are sure of this, it's just me who's not clear). If so can you break it down any firther and tell me at what stage of POST the slowness occurs? You could use a stopwatch or a watch as an aid.

There is a BIOS setting in the Boot menu, "Full Screen Logo". Setting this to Disabled makes the POST output appear on screen from the very beginning, so you can see it. Otherwise you have to hit DELETE --or is is ESC?-- to view POST output from the beginning. It helps if the monitor is warmed up first. Of you can CTRL+ALT+DELETE in the middle of POST to time it again from the beginning.

There is also a setting just before that, "Quick Boot". If yours is set to Disabled, you could try setting it to Enabled and check the difference. I've never tried changing this, I have no idea what the difference is.


But I gotta warn you, the last thread where a 10-20 second boot delay was the complaint, I had to ask, 'what's the hurry?'.

-clintfan
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
The delay is immediately after switching on the PC i.e. before the POST messages and before the first signal is sent to the screen. (I have disabled the "Full Screen Logo".)

I have timed the delay: with Quick Boot enabled, it is 10 sec, but with Quick Boot disabled (which is how I have usually had it set), it is 32 sec. With all my previous PCs, there has been virtually no delay between switching on and the POST visibly starting.

Jonathan
 

·
Guru
Joined
·
1,315 Posts
Interesting. So the Non-Quick Boot is the culprit. I've not been using this mode, because I had no idea what additional POST tests would be performed. I checked the AMIBIOS site to see if that had any details about extended selftest.

It didn't, but I did find Optimizing System Boot Speed using AMIBIOS8: A summary of Fast POST features in AMIBIOS8. This short document --even the introduction in 1.1-- gives an enlightening summary of minimally what has to be tested, and how much time the 2001 spec(?) allows for each test. Although the doc is not necessarily specific to our version of AMIBIOS, it does point out that even Quick-boot can take some time.

If you're worried about the time, I'd recommend you run with Quick Boot= Enabled.
(Until we can figure out what non-Quick Boot does, anyway.)


For your reference I just went and timed my box: same mobo as yours but ECC memory (1Gb), only 2.8GHz, and other differences, you can see the "Working" thread for specifics. This is with Quick Boot Enabled... times approx. due to screen blanking.

P4C800-E Deluxe, Quick Boot on
0.0s: Reset
4.5s: AMIBIOS display appears
8.5s: Promise begins
16s: SCSI scan begins
33s: O/S boot begins

-clintfan
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Optimising System Boot Speed using AMIBIOS8 is an interesting document. From Page 6, it is clear that the 2GB of RAM is going to slow down the Fast Boot, and the fact that (like yours) it is ECC will slow it down further. And maybe the Video card BIOS is also slowing it down (although I would have thought that the Matrox BIOS would have been relatively quick to load).

I have also found on the American Megatrends AMIBIOS8 Check Point and Beep Code List. The information on beep codes expands the information provided in the Asus manual. 3 beeps means main memory read / write test error. But then, I originally had just 1 beep, then 2 beeps. And now I usually get three, but occasionally 4. So perhaps this is not relevant.

I am using Crucial memory - although Asus does not list it as being compatible with the P4C800-E Deluxe, Crucial does. I thought that I would check to see whether perhaps one of the modules was defective, or they were not sufficiently closely matched, I therefore removed three of the modules, and booted up. Still I had the three beeps. I tried each of the modules in turn: in each case, the three beeps sounded. Since Asus doesn’t list Crucial, I am not ruling out memory problems entirely. But I will turn my attention next to the graphics card. I will be borrowing a PCI graphics card again tomorrow, and will try that.

Meanwhile, do you have any other suggestions?

Jonathan
 

·
Registered
Joined
·
376 Posts
I finally looked up what Spread Spectrum was, and immediately thought of this thread. Try disabling it.

Spread Spectrum

Common Options : 0.25%, 0.5%, Smart Clock, Disabled

Quick Review

This BIOS feature allows you to reduce the EMI of your motherboard by modulating the signals it generates so that the spikes are reduced to flatter curves. It achieves this by varying the frequency slightly so that the signal does not use any particular frequency for more than a moment.

The BIOS usually offers two levels of modulation - 0.25% or 0.5%. The greater the modulation, the greater the reduction of EMI. Therefore, if you need to significantly reduce your motherboard's EMI, a modulation of 0.5% is recommended.

In most conditions, frequency modulation via this feature should not cause any problems. However, system stability may be slightly compromised in certain situations. For example, this BIOS feature may cause improper functioning of timing-critical devices like clock-sensitive SCSI devices.

Spread Spectrum can also cause problems with overclocked systems, especially those that have been taken to extremes. Even a slight modulation of frequency may cause the processor or any other overclocked components of the system to fail, leading to very predictable consequences.

Therefore, it is recommended that you disable this feature if you are overclocking your system. The risk of crashing your system is not worth the reduction in EMI. Of course, if EMI reduction is important to you, enable this feature by all means. But you should reduce the clock speed a little to provide a margin of safety.

Some BIOSes also offer a Smart Clock option. Instead of modulating the frequency of signals over time, Smart Clock turns off the AGP, PCI and SDRAM clock signals that are not in use. Therefore, EMI can be reduced without compromising system stability. As a bonus, using Smart Clock also helps reduce power consumption. The degree of EMI and power reduction will depend on the number of empty AGP, PCI and SDRAM slots. But generally, Smart Clock won't be able to reduce EMI as effectively as simple frequency modulation.

With that said, it is recommended that you enable Smart Clock, instead of the 0.25% or 5% option, if the option is available to you. It allows you to reduce some EMI without any risk of compromising your computer's stability.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9
Latest news......

I have;
- swapped the Matrox AGP card for a PCI card
- removed in turn the other PCI cards (Belkin 5-port USB card and Promise FastTrack SATA 150-TX4 card)
- disabled Spread Spectrum

The three beeps and (when Fast Boot was disabled) the post message "System failed due to CPU overclocking" continued in each case.

Any further suggestions would be gratefully received.

Jonathan
 

·
Registered
Joined
·
376 Posts
It will do a lower beep for each USB device it detects, so ignore those.
As for the improper overclocking message, what are the BIOS settings in the Advanced section set at?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
I have left the BIOS Advanced settings at default ie. no overclocking.

I now have some more information.

Initial Beeps
Yes, the initial beeps are linked with USB devices. I have eight connected - three to sockets direct from the motherboard, and five through a 5-port PCI card. I removed all the USB devices and reconnected them one by one. The three beeps (low pitch / high pitch / low pitch) returned as I connected the three USB devices one-by-one to the the motherboard sockets.

I'm happy about this now - thank you very much for your help.

System failed due to overclocking POST message
This is not linked to the beeps.

I have again stripped down my PC, removing all the PCI cards, the RAM and even swapping the 3.0GHz P4 processor for a 2.4GHz processor. The only combination that resulted in stopping the beeps was having just one memory module installed. As soon as I installed a second (whether in the "paired" slot or in a non-paired slot), the message reappeared.

My conclusion is therefore either that my particular motherboard is struggling with more than one RAM module, or (more likely) that the memory modules are not performing correctly together. I will be contacting the memory manufacturer, but meanwhile does anyone have any further suggestion.

Jonathan Bray
 

·
Guru
Joined
·
1,315 Posts
With the Crucial and Corsair memory, some have had success increasing the DDR Reference Voltage to 2.75V. Check your mobo manual sectoin 4.4.1 about how to do this. Could be a can of worms though.

-clintfan
 

·
Registered
Joined
·
62 Posts
Please let us know if you find a solution to the "System failed due to CPU overclocking". I have the same problem. My solution to the problem, so far, is to turn off Voice POST and just use the computer, seems to run fine. Have two Kingston KVR400X72C3A/512 memory modules. They are DDR400 ECC. Processor is 2.4GHz 800 MHz FSB.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #14
Harry, I'll keep you advised. But could you try temporarily removing one of the two modules, and seeing whether the message continues?

The manual lists only a small number of memory modules that have been certified for use with the board, and even with those there is a restriction on the number that can be used. For example, a 256K Twinmos module is listed, but apparently the board will only take one of them! My impression is that it is a superb board, but possibly extremely choosy when it comes to memory modules.
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top