Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi guys, im stumped, i need help before i start throwing things

Put my P4C800-E board in my new system, and everything booted fine, Posted, did the ram check, shows the correct cpu, picks up my serial ata hard drive, then goes to the checking raid drives, doesnt find anything then the whole system powers off

does it everytime

have changed video card, ram, unplugged all devices and cards and ran nothing but the video, ram, and cpu, took the board out of the case to rule out grounding problem, still does it.

cant boot off floppy to flash bios, wont go INTO bios.

Im lost, need help if anyone can.
 

·
Guru
Joined
·
1,315 Posts
Hey slash288, I'm travelling so I won't be able to respond in timely fashion, but here's one idea.

You said your system is new, and it doesn't find anything on the disks. I'm assuming that means you haven't been able to install an O/S yet because you can't get that far.

Can you boot from the O/S install CD? If not, try changing Boot Device Priority in your BIOS setup Boot screen, make it CD-Floppy-Hard Disk. I had to do this to my -E to allow the initial install. You can access that screen by hitting DELETE during POST. Ignore the RAID message, it is normal.

I don't quite understand the power-off thing, though. That's just plain strange. Maybe it has something to do with the RAID. Also wondering if you got the system connector wiring mixed up somehow. I'll think about this tomorrow while making trips through the desert to the dump (no joke).

If you can make a boot floppy on another system (XP or '98) see if you can boot to an A: Dos prompt. Trying to narrow the problem down here. When I first tried a '95 boot floppy my system would not boot, it just reset itself partway up, repeatedly. But with '98 & XP floppies I could boot.

-clintfan
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
cant boot from any disk, cant get into bios, cant get into raid config :( shuts off before it will go into the bios
 

·
Registered
Joined
·
5 Posts
Do you have your CPU power plug in? I unplugged mine to put some ram in and forgot to plug in mine the other day and it was the same symptoms.
 

·
Registered
Joined
·
1 Posts
I am seeing the same issue. I have a system here with the exact same MB and symptoms. However, they only manifest themselves after you initiate a shutdown from the O/S. The machine shuts down and then when you try to turn the machine back on, the power lights up, fan spin briefly then shut off. Eventually, I am able to power up but I haven't determined if it is the unplugging and replugging of the power cord, turning off the power supply switch or just waiting for a few minutes.
 

·
Registered
Joined
·
1 Posts
I have seen this problem occur with bad power supplies. I would check the voltage at the board when you start the computer; if your system powers down quickly than this might be difficult.

The problem might not be apparent until the system is shut down and restarted at a later time. The load on the PS is high during startup. And it is not abnormal for a bad PS to show normal voltage after warm up. The combination of the high demand and low voltage at startup can cause the MB to power off.

I would suggest swapping the PS with a new or known-working one to test this out.

Jim
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
well, dont know why this is, but i had one bad ram chip the next day, it wouldnt boot whatsoever, so i eliminated that, and it went far enough where i could get into the bios and shut off the raid....this helped, once, but started doing it again. I had a friend tell me he had something similar to this happen to him, and he pulled the power connector off the motherboard while there was power hooked up, and it helped him, so we tried this, and it went even farther, he did it again and it started booting, that plus the ram chip that was going out was causing the problem...and now it works perfectly......


thanks for all the suggestions though everyone
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top