Tech Support Forum banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hi Techsupport,

I'm new here so bear with me :smile:

I just bought a bunch of new hardware, everything is working fine except I can't get the motherboard to accept RAM placed to run in dual channel.

My spec is the following:

Asus Crosshair Formula IV AM3 socket
Phenom II X6 1090t black edition
HIS Radeon 6950 (Bios flashed it to a 6970, no problems there)
Corsair TX850W
Corsair SSD 80gb HDD
2x4gb Corsair Dominator CL9 RAM

Now in the motherboard there's 4 sockets, 2 black and 2 red. Of course as you know if I have 2x4 ram sticks I would use either the 2 red or 2 black ones first to get them running dual channel.

When building it I used the 2 black sockets, no problems installing operating system and installing all my stuff. I then turned off the pc normally, and the next morning when I power it up there's no picture on the screen.

I tryed some things with the graphics card, thinking maybe something was wrong because of the bios flash I did on it.

I then try removing 1 of the ram sticks and it works! I then switch out the ram stick with the one I just took out thinking it was faulty, but it works! I then try using the 2 red sockets instead of the 2 black ones, it doesn't work. Then I test the ram sockets individually and they all work. I then try using 1 black and 1 red socket, that works too, but of course they only run single channel that way.

I tryed puzzling a bit with some voltage in the bios for the ram, setting it up a bit but with no luck.

Now I of course looked in the manual, which explains what I already knew and had tryed.


So the only thing I can think of is that the motherboard is defective. I'm not sure if you could say its the socket, because when not running dual channel it works just fine!!

I'm becoming very frustrated over this and hope you can help me.

Thanks a lot in advance! :grin:
 

·
Emeritus
Joined
·
51,675 Posts
It's not uncommon for 4GB RAM sticks to be problematic. A 2X2GB pair is the better option to avoid problems.
What are the specs of the RAM?
I would say the two Red slots would be the primary channel but the Mobo manual will tell you for sure.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 · (Edited)
Thanks for you reply XD

Ram specs

Corsair Dominator DHX DDR3 1600mhz
CL9 ( 9-9-9-24 )
Dual-path Heat Xchange (DHX), Intel Extreme Memory Profiles (XMP), doublechannel , unbuffered
1.65 V

And yes the 2 red slots are the primary, I thought that maybe was the issue too at the start. But apparently not.
Hm I didn't know, but if that is true that could be the explanation. Anything I can do to solve an issue like that ?
 

·
Emeritus
Joined
·
51,675 Posts
If each stick will work in both slots independently and two sticks will not I would suggest trying different RAM.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
Yea I thought of that too, I have some corsair xms3 but my brother borrowed them.
4x2 gb if I remember correct.
I will see if I can get them tonight for testing, if not then tomorrow.

But if that work then I guess the problem would be solved. :)
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #6 ·
Ok after calling my brother I almost got em right away.

So I tested it now and its the same, tested with 2x2gb in the red slots and then in the black ones.

Same reaction.

Is that enough to conclude the motherboard is faulty ?
 

·
Team Manager - Hardware, Acting Manager, Security
Joined
·
14,879 Posts
I am still not convinced as I have seen that with Corsair ram, one reason I don't bother with it any more.
The other thing I would do is check very carefully all the bios settings to make certain there is no stupid default setting affecting the ram slots and dual channel ram.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #9 ·
Well I checked in bios now for some option regarding dual channel or something like that.

And nothing really caught my eye, the only option I found that could maybe have some relation to it was DRAM Controller Configuration, where there was an option to set Channel interleaving which was set for Auto. The other options were Address bits 6 or 12 and XOR of address bits 20:16,6 and then another one with 9 at the end instead.

But I must say I don't really have any idea of what that's for, but I do not think it has any relation to running with dual channel ram. I also checked in the manual for options in bios.

So unless there's some special option in the bios for this motherboard, I don't think that's the issue.
 

·
Emeritus
Joined
·
51,675 Posts
Post #6.
The OP tried some Corsair RAM with the same results wrench.
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top