Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello, I have been in hell trying to figure this out. Maybe someone could offer some advice or has found a solution to this problem.

Here is my system:

2x Samsung 256MB Pc2700 DDR SD-RAM
AthlonXP 2200+ OEM
Maxtor 40GB U133 7200 2MB
Mitsumi Beige 1.44 FDD
Creative Labs Live! Value 5.1 OEM
Powercolor Radeon 9000 Pro 128MB
Speeze SocketA/370 Cooling Fan up to XP 2200+
10/100 Fast Ethernet NIC PCI its brand name is Elements Realtek chipset W/PCI 2,2 ACPI, W.O.L.
Norcent 40x12x48x Internal IDE CDRW
Asus A7V33 Socket A Motherboard (BIOS 1014)

It took me 6 tries to get windows xp pro to install on this machine. I kept getting the blue screen of death when it would start copying the files for the final time. I solved this by removing the NIC and the sound cards, but when I finally got windows xp pro running. It was so unstable I couldn't do anything.

I tried ASUS' tech support, but they weren't helpful at all. Can anyone suggest anything or point me in the right direction? ANYTHING would help. Thanks.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
Found the problem, but have another...

Apparently it wasn't anything that I previously thought it was. I tried a Vodoo 3 video card instead of the ATI Radeon 9000 Pro, and the installation of windows XP Pro went smooth as silk. Now, how do I get the Radeon to work?
 

·
Registered
Joined
·
1 Posts
A7V333 troublee/...?

Must be a driver issue. Did XP recognise the VooDoo3 automatically?

You could call MoBo manufacture to get support on installing
video. Or contact video manufacture. hope you have luck.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top