Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
To make a long story short, I want my ENTIRE background to show up on my TV screen. However, no matter what size I try to make the wallpaper or what "mode" I use... it refuses.

Running Windows Vista 64 bit Ultimate and outputting through RCA to a 16:9 TV. Toshiba P205-S6347....Aspect ratio of the computer monitor is 16:9 as well (1440X900).

I have tried several resolutions for the TV set, tried using full screen etc under preferences. It just cuts it off in different areas.

ALL DRIVERS UP TO DATE FOR 64 BIT OS.


Here is a shot of what is on my laptop screen as opposed to what is showing up on the screen. Sorry for the quality... camera phones ...Thanks for any help!



 

·
Registered
Joined
·
67 Posts
I've run into this before. Try setting your desktop resolution on your PC to whatever resolution you're outputting to the TV. Also, make sure the wallpaper is set to "stretch" to fill whatever resolution it's in. That should fix it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Well I sort of put a band-aid on it. I looked on the TV where it was cutting off the picture and simply moved the text portion into this area.

I might try to switch over to SVGA to see if that fixes it. FWIW though... I hooked it to my TV just to show ya. It is normally hooked to plasmas.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top