Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi Guys,

So I have been having this issue with a program crashing and displaying a error message. Also just a note, When the icon to start the application is clicked the program automatically displays the error. So I never actually get into the application. The error message reads "application failed to initialize properly 0xc0000005" (0xc0000005 means an access violation memory error occurred)

Now this is odd because the program works on other computers(of all different types)amd64, amd64x2, Intel core2duo, Intel celeron D, and a regular Intel P4 board. All with various different rams and such, leading me to assume this is not a hardware problem.

I have tried to use the built in program error debugger in windows "Dr. Watson" to get a error log. but for some reason the program does write to the file.

If anyone knows of any common problems associated with this error or fixes for it, please let know.

-Thanks
 

·
Registered
Joined
·
272 Posts
Yeah...need to know the app. Could be because you don't have .net Framework installed. The app you are trying to run might need it...ive seen this before.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
The program is Intelleview Remote Client...this software is being developed by my company....I have .net framework installed...
 

·
Registered
Joined
·
272 Posts
The program is Intelleview Remote Client...this software is being developed by my company....I have .net framework installed...

Ah...sorry, you posted while I was replying haha. Is your .Net Framework fully updated?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
I have .net framework 2.0 and 2.0 SDK-ENU i believe its fully updated....the app works fine on this comp.... the comp its not working on has .net 1.1 and .net 2.0
 

·
Registered
Joined
·
272 Posts
First thing I would do is match the versions to the one that it is working on. Might have to have the SDK like you have on the other comp.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
I am told that this is actually not a .net application is made with borland c++ version 6 and all the libraries are included statically...

so hmmm
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #10 ·
We just figured it out...I used the olly debugger to find the modules it was accessing....the program was written in borland C++ ...Turns out the program needed a old borland DLL file from 2004 and the Borland DLL file he had was newer...incompatible....replaced it with the old version and it worked fine...:4-dontkno

anyways thanks for the reply,
its always nice when someone does

take care
 

·
Registered
Joined
·
272 Posts
Gotta love that...I remember when I was doing VB stuff and I swear to you...I was always missing some dll/ocx or some other BS. Hated that heh.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top