Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I don't know what happened.. It's been a few days since I restarted my pc and when I did today I've had this problem.. Not sure if windows did any updates that could have caused it?... Anyway Yahoomessenger.exe Application error.. (The application failed to initialize properly (0xc0150022). Click OK to terminate the application.) AVG wouldn't work either but I uninstalled & re-installed that and it's working again. Yahoo however wont. I looked in where the error logs are and seen (Visual C++ Visual studio) I have no idea what that is or if it has anything to do with this.. I tried all my system restore points and they all fail.. Really need help, Im exhausted and out of ideas :4-dontkno .. Thank you to who ever can..

Not sure of all the info you may need?

I have windows xp home version 2002 service pk2 AMD sempron IE6
Thank you again, Suzie
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Hi & Thank you... :)

I did try uninstalling.. (a few times) Even deleting all yahoo files manually.. Eventually just went to yahoo9 and gave up on the 10beta.. (maybe it was yahoo's issues?) But AVG doesn't want to stay working since.. I have to keep re-installing it.. Guess I'll have to look for a different VirusScanner..

The sp3 I never installed because it warned it could have issues with compaq amd ? Don't know if that's been fixed by now.. It's been out awhile now I know... (any thoughts on that?)

My D drive reads 6% space left and I cant defragment it.. (not enough space) :4-dontkno I spent the last few days updating java, adobe etc.. Defrag C drive... (no restore points work) sighs.. My virtual memory is screwed up... LoL I feel like a crybaby crying about her PC.. Basically if I don't touch anything everything is fine.. But what fun or use is that? lol..

Im exhausted... and out of ideas... (thank you again)

Suzie~
 

·
Team Manager - Networking, Moderator - Hardware
Joined
·
19,861 Posts
It was likely a Yahoo issue, especially if it was a Beta.

As for AVG, what error are you getting? I personally stopped using AVG when they update to v8 and it became bloated. Give Avira a try, it's also free.

As for your D: drive, if it's for storage only, defrag isn't that big of a deal. It is likely time to go through everything on that drive and remove whatever you don't want. If it's important, you may also want to consider backing it up. Either onto DVD or to another HDD, such as an external drive.

Try opening System Restore and see if it can create a new restore point, if not, you may have a bigger issue. You may also want to adjust the HDD space used by System Restore (by default it sets aside space on each HDD). Lowering it, at least on the D: drive, may give you enough space to defrag.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top