Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi, i'm using an web application that work with IE 5 or later, but I already version 5, 6, 7 and 8, but the application still getting an error message that "the application only support Internet Explorer version 5 or later " . Please any help.

Regards
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top