Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
For some reason , all of a sudden a bunch of applications won't start!! All i get when i try to open them is

" This Application has failed to start because the Application Configuration is Inncorrect.Reinstalling the application may fix this problem ":rolleyes:

Well i did reinstall one of them, and it did nothing.. the programs effected started with MSN messenger , then 3Ds max, then a day later Photoshop, i also found Offfice and Flash and A few Games dont work... Whats going on, how can i make this right!.:4-dontkno

Thanx for any help
 

·
Team Manager , Articles Team
Joined
·
11,900 Posts
Hello M.sonda, Welcome to TSF! :wave:

Before we look at any other possibilities that my be causing this problem, please try this workaround...

You will need your Windows® XP SP2 CD.

(In the event that you do not have a Windows® XP CD with SP2, you will need to 'borrow' one from a friend or colleague, as the manufacturer's "Recovery Discs" will not work in this instance.)

Insert the Windows® XP CD in your drive. (Hold down the Shift Key to prevent it from starting.)

Go Start > Run ...in the box type in sfc /scannow …please take note of the space between the sfc and the /.

This is the System File Checker...it will scan all the Windows® core system files to ensure that they are in their respective correct places, and if not replace them from the CD.

During the scan you may be asked to Insert the CD, if this happens just go retry and let it do its thing.

One important point: While sfc is running, it is not advisable to do any other work, or have any browsers/programs running on the computer, until the scan is complete. (This process will generally take around 45-65 minutes to complete).

Once finished, remove the CD and reboot your machine...all should be "Normal" (hopefully). :grin:

Please post back with the result, or if there are any further queries/concerns.

Kind Regards,
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hi thanks for the reply , but its still doing the same thing:sigh:. i did the scan thing ( which went oddly fast, like 10 Mins ), then when the window went away i restarted, and the was no change >< what should i do now ?!
 

·
Team Manager , Articles Team
Joined
·
11,900 Posts
Hello again M sonda,

Seeing that the sfc did not fix your problem, and as I intimated in my previous post; that there are other possibilities for the cause of this issue. I would now say that you have been infected with malware/spyware.

With that said, it is recommend that you read this article… "Having problems with spyware and pop-ups? - First Steps"; follow the instructions very carefully; then, post all the requested logs and information; as instructed, in the HiJackThis Log Help Forum.
(Simply, click on the coloured links to be re-directed.)

Please ensure that you create a new thread in the HiJackThis Log Help Forum; not back here in this one.

When carrying out The 5 Steps, if you cannot complete any of them for whatever reason, just continue on with the next one until they are all completed.
However,it is extremely important to make mention of the fact that you could not complete any of the steps in your post to The HJT Help Forum; where an Analyst will assist you with other workarounds.

Once done, please be patient, as the Security Team Analysts are usually very busy; one of them will answer your request as soon as they can.

Good Luck with it.

Kind Regards,
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top