Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
AGP440.sys hang

XP boot hangs at AGP440.sys. when attempting to boot to safe mode. Hangs at "loading Windows" when attempting a normal boot from the XP CD. Can run Microscope and Acronois 11 with no problems. This condition resulted from a crash:upset::upset:
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks for the suggestion. It sounds fine in theory, but the boot process stops short of the "Welcome Screen" and thus no recovery console. The machine, a Dell 8200, passes all the diagnostic tests I could throw at it, but I believe those use the native video drivers. As I get the same response from either the C:\ drive or the XP boot disc, I conclude that agp440.sys file(s) are okay in themselves but can't handle a probably corrupt video driver. If I knew how to replace it into a non-bootable machine, I'd have done it already.

Harry88
 

·
TSF Team Emeritus , Microsoft Visitng Expert
Joined
·
4,279 Posts
but the boot process stops short of the "Welcome Screen" and thus no recovery console
Do you mean "Welcome Screen" or "Welcome to Setup Screen"?
If you are booting from the XP installation CD you do not get the "Welcome Screen"

Are you sure you are booting from the CD? You have to change the boot order in the BIOS to
floppy (if present)
CDROM
Hard disk
SAVE and EXIT

Then reboot with the CD in the drive. Then watch for "Press any key to boot from CD"

.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
The CD opens the "Windows Setup" screen and hangs at "Setup is starting Windows". Using the CD & F8 to open to the "Window Advanced Options Menu" and selecting "Safe Mode" results in the program loading and hanging at ...system32\DRIVERS\agp440.sys. Thus no Welcome Screen and no Revovery Console

Harry88
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top