Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
i've been trying to resolve this problem with winxp home. everything was
fine until i did a disk cleanup. when i restarted, it took like 30 mins just to boot up. at first i thought it crashed, but after awhile it will shows the loading bar and slowly boots up. did a scandisk, found some lost fragments...

does anyone know what causes this slow boot up? and the system is
now running very sluggishly.

did disk cleanup accidently deleted some important files?

how can i fix this? it's a laptop and if i use the recovery disks, it will reinstall everything.... pretty troublesome as i have some licensed software that
i may not be able to get the installation code for the second time

thanks!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
did that

first, i tried system restore... didnt work. i also tried scandisk, recovered some lost fragments that contains .dll files. so its kinda strange. defrag
and nothing happened. when i tried to go to add new software and clicking
on add windows components, there was an error... .dll files missing. so i copied all the recovered files back into windows/system and it was ok after that... but the slow 30 minutes loading hasnt been resolved... sigh
im thinking of reformating the whole darn hard drive... :(

Prophet said:
I'd try the system restore option first. I doubt that the disk cleanup deleted anything important unless it was already in recycle bin. also run chkdisk and defrag
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top