Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter #1
Hi, I have a question. If I install the OS on the primary drive, and then when I install programs like a game (Half-Life 2) onto my slave drive and run them, would there be any speed difference? Would the game performance be a bit slower than if the game was installed on the master drive? Or is there no difference?

The reason is because, I have my 34gb Maxtor drive, is "Slave" disabled (there's no pin for the slave setting) and if I try to put in the 160gb Western Digital drive as the master, it will be detected as slave. I already have the OS installed into my 34gb drive.

Just wondering, so I know if I want that 34gb drive in there as a storage, but I don't want it to be the master. Or does it matter?

Sorry for the noob questions.. :4-dontkno :grin:
 

·
Registered
Joined
·
2,163 Posts
Are these both ATA drives?
I would run the 34 as master (faster boots) 160 as storage.
Performance wise there should't be big differance. If they are both ATA drives set them to cable select and install the 34 on the 80wire cables black connector , the 160 on the gray and the blue to the motherboard.
 

·
Registered
Joined
·
85 Posts
Discussion Starter #3
oldmn said:
Are these both ATA drives?
I would run the 34 as master (faster boots) 160 as storage.
Performance wise there should't be big differance. If they are both ATA drives set them to cable select and install the 34 on the 80wire cables black connector , the 160 on the gray and the blue to the motherboard.
Yep, they are both Parallel ATA

So I set the 34gb Master drive jumper to "cable select", and then put the 160gb jumper to "slave"?

And I will be installing programs onto my "slave" drive then...
 

·
Premium Member
Joined
·
78,003 Posts
if you use cable select then it must be set to it on both drives,the position on the cable will decide m/s
 

·
Registered
Joined
·
25,116 Posts
to expound alittle bit on what the other techs have said / the primary IDE channel on your mobo is the blue connector on the motherboard / now make sure you use an 80 wire IDE drive cable to get the maximum speed out of the drive / many times I have costomers bring in machines that have the old 40 wire flat ribbon cable and a decent ATA 100 drive connected to it !! that ribbon cable is slowing down the drive to ATA 66 speed !!

As soon as I install a 80 wire cable you notice a big boost in disk acess

now on to the cable / which ever drive you connect to the cable at the extreme other end of the cable (computer is connected at one end of the cable ~~ at the farthest away from the mobo connector on that cable is the position for the MASTER drive / drive connector in the middle of the drive cable is for the SLAVE / now if you set BOTH drive to CABLE SELECT then they will both automatically dectect their proper role by their position on the cable.

Youre current situtation is actually an optimum one as long as your 34 gig drive is ATA 100 capable / putting the OS on a drive thats about 30 gigs is very good / that way when you want to run defrag, chkdisk etc it doesnt take hours / you should not see any speed reduction by installing your progs on the 160 gig slave

regards

joe
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top