Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I recently purchased the Asus P4C800-E Deluxe motherboard, installed everything, nothing out of the ordinary, everything went in smooth. Booted the system up for the first time to have it lock on me as I changed the boot order in BIOS. System would not even start up (no POST) for about 2 hrs. After letting it sit, system booted up and POSTed, went into BIOS changed settings fine. Proceded to install WinXP. System locked halfway through install, wouldn't boot (no POST) again for another 4 hrs or so. Booted up after the 4 hr period, installed WinXP fine, played around in WinXP for about an hour, system locked and wouldn't boot up for approx. 8 hrs. I have tried everything listed in the thread about this motherboard to no avail. Took it to a computer store near where I live, they have had it for a week now and they cannot even figure out the problem (they're an authorized Asus/Intel dealer).

Here are the system specs as it stands:

Asus P4C800-E Deluxe motherboard
Intel 2.8GHz Processor w/ Hyperthreading & 800MHz FSB
1 GB Kingston HyperX RAM in dual channel mode
Chaintech nVidia GeForce 4 Ti4600
Seagate 80GB SATA Barracuda
PowerTek 500w PSU (ATX 2.03 and 1.1 Supported)
Pioneer DVD-ROM
Sony CD-RW
Lian Li PC-60 Case

Please help! I have been pulling my hair out for 2 weeks trying to get this sytem working....

-The OMFGDude
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
I have tried loosening the Fan/Heatsink and it hasn't worked, I've even asked that the computer store try different heatsink/fans and watched as they tried one only to have it lock up again. As for the front panel USB connector no I haven't hooked it up. I saw the connection type Lian Li decided to use and just figured I can do without the front USB for now.

Other things I have tried:
Reflashed BIOS to version 1010
Reset CMOS approx. 5 times
Reseated the CPU about 6 times
Reseated the Mobo about 2 times
Changed RAM configuration to every possible configuration
Switched out CPU to a Celeron
Tried different PSU

Nothing has helped, each change brings the same result - computer locks and wont boot after approx. 20mins to an hour.

Computer store just called me as well, he said the CPU temperature is reporting at -111.5C....
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top