Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
When I click on an .avi or .mpeg file in windows explorer. WMP plays it automatically in a small screen on the side. Seeing that i got many programs running this tends to freeze my computer, and besides its just annoying. How do I disable this "small screen view" function? (NOTE: Disassociating .avi and .mpeg files from WMP doesnt do the job).

Thanks!
 

·
Registered
Joined
·
49 Posts
Are you trying to play it in another application?

This is a hint I can give...

Tools.. Internet Options.. 'advanced tab'

scroll down to multimedia and the first check in that list

"dont display online media content in the media bar"

Mirror: click on the arrow to the right of 'Media Options' and select Settings.. Uncheck: Play web media in the bar
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top