Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
190 Posts
Discussion Starter · #1 · (Edited)
Whenever I hit enter Word is dropping me down double space instead of single. The paragraph setting is set to single. It's acting as every enter = new paragraph. Any way to change this?
 

·
Security Manager, Analyst , Rangemaster, TSF Acade
Joined
·
39,538 Posts
Hi em1

I know you've said your spacing is already set to single, but try this anyway.

Press Ctrl+A to select everything. Now click Format > Paragraph and put zeroes in the Spacing Before and After boxes, and reset the spacing to Single.

Does it help?

Regards
 

·
Registered
Joined
·
190 Posts
Discussion Starter · #3 ·
Glaswegian said:
Hi em1

I know you've said your spacing is already set to single, but try this anyway.

Press Ctrl+A to select everything. Now click Format > Paragraph and put zeroes in the Spacing Before and After boxes, and reset the spacing to Single.

Does it help?

Regards
:pray:

Thank you.
 

·
TSF Team Emeritus, Design Team
Joined
·
2,274 Posts
em1 said:
Whenever I hit enter Word is dropping me down double space instead of single. The paragraph setting is set to single. It's acting as every enter = new paragraph. Any way to change this?
You've already got the answers, but here's the explaination to clear it up. Every enter is a new paragraph. Every enter inserts a pilcrow (¶) into the code, telling word that it is a new paragraph. It will format it in whatever way it is set to handle a new paragraph. If you just want a new line, hitting shift + enter will cause a forced line break, which is not treated as a new paragraph.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top