Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
Hi! I wonder if someone could help me out here, I recently installed WinXP Professional (Used to have 98). I did a complete new install with both of my drives being formatted to make sure none of 98 remained.

I've got the latest version of IE6, but for some reason no animated gifs on any website are animated anymore. In Tools> Options> Advanced I have "Play animations in web pages" ticked, so I'm out of ideas on how to fix this... I also tried deleting all my tempory files, which didn't make a difference either :(

Any ideas?
 

·
Registered
Joined
·
42 Posts
Discussion Starter #4
Thanks for the replies, but I don't think that microsoft fix is much help, unless every animated gif in the world was made in Adobe Photoshop 7.0 on Macintosh OS 10 ;)

I've got all the Microsoft Updates, and I got Sun Java a few days ago...

Any other ideas? :|
 
S

·
Guest
Joined
·
0 Posts
Well you can always boot to the XP CD and do a fast repair. This has been known to help out on some strange issues before.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #9
Yeah, I have system restore. Although I'm not sure if it'll actually do anything since I've had this problem since I installed last week...
 

·
Registered
Joined
·
18 Posts
I have had this problem and finally determined through trial and error that it was caused by the ad blocking setting under privacy settings in ZoneAlarm.

If you have ZoneAlarm or some other ad blocking firewall/software, try lowering the protection level. I had to turn ad blocking off in ZoneAlarm to get my animated gifs to work when viewing my own web page. In particular, ZoneAlarm ad blocking blocks "animated" ads and apparently also blocks animated gifs.

Hope this helps!!
 

·
Registered
Joined
·
42 Posts
Discussion Starter #11
Hi Steal! Thanks for the advice, but I just worked it out myself about 5mins ago that it was ZAP blocking it :winkgrin:
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top