Tech Support banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
I have been playing AA for a while now...since 2.6 Well about 3 weeks ago it started lagging really bad...everytime I move in a different direction I get some lagg. So I upgraded my GPU to a geforce 8500 GT and I have the latest drivers installed (stable not beta). I have turned stuff up and down in the settings but nothing changes...still laggy. I turn my Antivirus off and shut down processes that I know that I can shut down. Here is my system specs.

Intel Pentium 4 CPU @ 3.00GHz
MOBO- Elitegroup Computer Sys Co.,LTD. 945G-M3
RAM- 1 GB DDR2-SDRAM
GPU- Nvidia GeForce 8500 GT
HD- C:=178GB D:=8GB
OS- Microsoft Win XP (2002) Professional Media Center SP2
Network Adapter- Intel Pro/1000 PL Network Connection
Net Speed- 1.5Meg connection.

Thanks for any help given.
PS. What are the most processes that I can shut down and still play games...here is a list of my processes.

C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Adobe\Photoshop Elements 6.0\PhotoshopElementsFileAgent.exe
C:\WINDOWS\arservice.exe
C:\Program Files\Symantec\LiveUpdate\ALUSchedulerSvc.exe
C:\WINDOWS\eHome\ehRecvr.exe
C:\WINDOWS\eHome\ehSched.exe
C:\Program Files\Common Files\LightScribe\LSSrvc.exe
C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\HPZipm12.exe
C:\WINDOWS\system32\PnkBstrA.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\wwSecure.exe
C:\Program Files\Common Files\BitDefender\BitDefender Communicator\xcommsvr.exe
C:\Program Files\BitDefender\BitDefender 2008\vsserv.exe
C:\Program Files\Common Files\BitDefender\BitDefender Update Service\livesrv.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\wscntfy.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\ARPWRMSG.EXE
C:\WINDOWS\system32\RUNDLL32.EXE
C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\BitDefender\BitDefender 2008\bdagent.exe
C:\HP\KBD\KBD.EXE
c:\windows\system\hpsysdrv.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Webroot\Spy Sweeper\SpySweeperUI.exe
C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\WINDOWS\system32\igfxsrvc.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Documents and Settings\Compaq_Administrator\Desktop\dss.exe
C:\Program Files\Webroot\Spy Sweeper\SSU.EXE
C:\PROGRA~1\TRENDM~1\HIJACK~1\COMPAQ~1.EXE

Can anybody help?:4-dontkno
 

·
Registered
Joined
·
86 Posts
According to that list, you have 5 instances of firefox running and one of internet explorer. If you run the game with all of those running it could cause some slowdowns. Other than that it looks like you shouldn't have much trouble running it. Check what your CPU and memory usages are when you're running the game.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #6
Ya but I should be able to play the game tho without lagg. I know its not the best card out there. I lagg just as much as the integrated gpu so I dont know?
 

·
Registered
Joined
·
62 Posts
Discussion Starter #8
Nope still lags. The server is in Chicago and i have a 1.5 meg connection. I think it might be a virus or maleware on my comp cuz I have all the settings to low and my vid card controls down too...like aa is on 0.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #10

·
Registered
Joined
·
62 Posts
Discussion Starter #12
Thanks... I posted here when my BitDefender said I was clean but when I did a Kaspersky Online Scan it said I still have viruses. I will repost when I get the all clean and try to play the game. Thanks again...:pray::pray::danraksmile::3-rockon::devil::4-xbones:
 

·
Registered
Joined
·
98 Posts
also one suggestion being that I play this game quite frequently (i am in the real army) is to open up your console and type 'flush' without the 's. do this about once a week as it flushes the video cache stored by the game even after you exit and restart it. this can significantly improve performance.

hope it helped a little,
WaXeD
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top