Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
For a while now my AMD Sempron 3300+ has been "skipping". By this I mean sometimes when I am doing a CPU intensive task such as gaming it will sort of skip like a cd. Ill be going fine then all of sudden things will stop for a second then ill be going fine again then it will stop again and proceed to do this every couple seconds. This isnt like normal CPU lag. Even when im not gaming it will do this. I can be sitting on my desktop with no applications open, and ill be in taskmanager watching my CPU usage shoot up from 0% to 40-50% every second. I have taken a short video clip of this happening, for any one needing a better idea of what is going on. http://www.4shared.com/file/103046343/ddbe7d35/skip.html please watch it. Take note of how the Cpu jumps up to 40%, I had no applications running besides the one to take the demo, but that didnt change anything, its exactly like that without anything running. I have no idea what could be the cause of this. Some days it will do it a lot more than others. My hard drive also sometimes stops working, and starts making this skipping sound, and my computer freezes. I then have to shut down, unplug the HD, and plug it back in and it's fine. I dont know what causes this either but it may have something to do with the CPU lag. Any Ideas? :4-dontkno
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
E-machines T3302
AMD Sempron 3300+ 2.0 GHZ
NVidia 7600 GT AGP
C-media PCI Sound card
350 Watt PSU
1 GB DDR RAM
Linksys Wireless PCI NIC WRT54G

How do I find out the wattage of the CPU? Also everythings stock Besides the video card, sound card, and NIC. I never got any diagnostics programs for the HD. I ran chkdsk and it found a few errors.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top