Tech Support banner

Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
I just built a new pc and im getting pretty bad frame rates in games that i should be getting good framerates in and it seems a little big laggy around windows.

Specs:
Cpu: AMD FX-6100 Black edition
Gpu: Evga GTX 550 Ti
Ram: 8gb G.Skill Sniper Series
Psu: Corsair Gaming series 600w
Mobo: Gigabyte GA-970A-D3

I have already flashed the bios to the newest version, verified i have the right graphics drivers and set my timings for my ram in my bios and it seems to be running the same.

I tried with an old monitor (1024x768) and im getting 30 fps average in dayz with the settings on very high where i should be getting around 70-90. Only other game ive really tried is css and i was getting around 400fps with everything maxed. Ive also had a random bsod but thats a different thread i suppose.

Thanks.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #2
Can anyone help me? I have the latest video drivers and the lastest bios and its running really bad. Any help is appreciated.
 

·
Enthusiast
Joined
·
16,762 Posts
check your temps on the BIOS also look at the voltages. The good corsair power supplies are made by seasnoic but you have the gaming series which is made by chanel well or fsp (cant remember) where as the AX, TH, TX models of corsair power supplies are made by seasonic so your psu could be suspect. Check your psu voltages in the BIOS.

Also download GPU-z and see if that tells you anything about your graphics cards well being.
 

·
Enthusiast
Joined
·
16,762 Posts
need the sensor tab shot of gpu-z plus you need to go into the BIOS to look at the psu voltages and cpu temps.
 

·
Enthusiast
Joined
·
16,762 Posts
run gpu z and load the gpu by running a game to see if it overloads or overheats.

what was the bsod?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #8
Ok i will. The bsod was ntoskrnl.exe the same one that i was getting because of the drivers with this card on my other pc thats why i think its my gpu thats causing the problem. Let me check my gpu while ingame gimme 5 mins.
 

·
Enthusiast
Joined
·
16,762 Posts
yeah seems like you have a driver issue. Is this driver a live driver and not a beta?

did you fully uninstall the last driver before this one?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #10
Ive tried beta drivers and the live drivers and the way i was reinstalling and installing the drivers was. I would uninstall the current driver and then restart and install the new driver using the "Clean installation" in the driver installation. Ive been using dayz to see how my fps changes and at first it was like 35fps then i used a different version and it went down to 5fps and the version im using atm put me back to the same fps as before. 35fps. Sorry about the huge run on sentence lol. I'm gunna get the gpu screenshot now.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #13
I think it was just that game because im getting like 80 fps in bf3 with everything maxed. Although i have high fps i still get a little bit of lag but i dont know where its coming from since i get it in single player games too.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #14
No one knows anything? I'm getting decent fps in games but there is still a little bit of lag even in singleplayer games. My gpu and cpu arent overheating and my voltages are all how they are supposed to be. idk if its my screen being retarded or something or what. my screen resolution is 1024x768(i know i need a new one its the next thing im buying).
 

·
Registered
Joined
·
21 Posts
Discussion Starter #15
Lag in games with 80-150 fps [in singkeplayer]

I'm getting decent fps in games but there is still a little bit of lag even in singleplayer games. My gpu and cpu arent overheating and my voltages are all how they are supposed to be. idk if its my screen being retarded or something or what. my screen resolution is 1024x768(i know i need a new one its the next thing im buying). I wanna know if its my gpu or my cpu malfunctioning. It's getting really annoying. In bf3 i get 80-150 fps in singleplayer with everything maxed and i still get stuttering and lag. Help is appreciated. Thanks
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top