Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
i recently bought a new system, abit max2 mobo, new hdd, asus ti 5800 gforce gcard and an athlon 2600 + 333 cpu.

Installed with a fresh build of windows 2000 with all current service packs, up to date drivers for all hardware, flashed the mobo, updated directx. Tried different graphics cards, RAM, sound cards etc and every time it runs a 3d game it crashes within 0-2 minutes.

Games it does this on that i know of are Eve, Planetside, Quake2 and Halflife. I have run BurnInTest and nothing produces any errors. Running Quake2 or Halflife in software mode produces an instant crash every time, whereas in hardware mode it takes longer to crash.

The company i bought it from initially said they were almost certain the cpu was faulty so i sent it back to them for testing, it took them a month to run brunintest on it again, at which point they told me it was fine and charged me £25 for the privelage (scan computers if you want to avoid them) .

I can only get games to work when the cpu is clocked down to the settings for a 1600 cpu (possibly 1800 its been a month since i tested this myself).

I have no idea what to do next I have completely run out of ideas as have 3 friends of mine who are all IT hardware and software installation professionals. The dxdiag test also comes back with no errors.

What am i missing, is anyone able to help me?!
 

·
Registered
Joined
·
20 Posts
Crash?

When it crashes, does it give an error message or does the computer freeze? Does it crash to the desktop, or is it impossible to do anything and you end up rebooting? My suspicion based on my own experience is to point at overheating. If a CPU gets too hot it'll destabilize the system, but if it's crashing to desktop or giving error messages it's likely something else. Anyway, my 2 cents... (not worth a wooden nickle)
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
CPU temerature according to hardware doctor never rises above 45 .

Power supply is a Q-Tec 400w dual fan gold. Same problem occured with an old 300w psu and a server grade 500w psu.
 

·
Registered
Joined
·
1 Posts
Did you ever fix it?

I was wondering if you ever fixed it because I am having the same problem.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Nope. havn't fixed it, its a faulty CPU, did some mroe extensive tests on it...

Kep it all running at the full 333 FSB but changed the CPU clock speed, its suppsoed to run everything at 2.08 Ghz, however the highest clock speed I can run the CPU at is 1917 Mhz, the next higher setting and i start to get graphical corruption on the screen (testeing this with quake 2 in software mode) and one higher = total lockups.

Thats the same thing that happens when you overclock a CPU too much. However as BurnIn test dosnt recognise this kind of problem the company wont admit theres anything wrong so im stuck with it.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top