Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have windows XP and have been going through the process of changing the primary internal drive. For some reason this not the C drive but F. The slave hard drive is C. I have installed windows XP on the new drive where the jumper has been set as the primary drive. It has been recorded as such but has been allocated drive letter ‘j’ I do not know why. All the USB connections and external drives were detached.

I hold important irreplaceable data on the two external hard drives, one an iomega 80GB and another (new ) Western Digital 160 GB. They were working perfectly prior to the Hard drive change but now I get the message for both the drives that they need to be formatted. Not only that, I have tried them in both my laptops where they have both worked before and I now get the same message. There has been no smoke, noise or over heating and no action to delete any data.

I am very anxious to read these drives and do not know what has happened. Can any one please advise me.
 

·
Registered
Joined
·
33 Posts
can u be a little more specific?

did u just switch the old PRIMARY hard drive for a new one? then formatted and installed windows on that new drive ?

huh


ps, if those externals dont work on THAT computer, then unhook em and get them onto another comp before u start formatting or deleting stuff on em!!
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top