Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
336 Posts
not sure if this is what you are looking for but if you have already downloaded the file I don't think it gives you that option. Delete and try downloading again and see what happens.
 

·
Registered
Joined
·
336 Posts
what happened when you tried the fixes on the link?

Method 1
Right-click the link for the file you want to download, and then click Save Target As.


What OS?
 

·
Registered
Joined
·
266 Posts
Here...

1) Open a folder (any folder) on your pc,
2) Tools > Folder Options > File Type tab,
3) Scroll down to tha ZIP extension,
4) Click "Advanced",
5) Check the "Confirm Open After Download" box,
6) Now go online and try to download a ZIP file,
7) IE should now "download" the file instead.

The funny part is that the "Always ask before opening this type of file" check box is not
available for files with the extensions .exe or .com, etc. You will always be asked before
opening this type of file. However, by performing the above mentioned steps, you will get
IE to ask you before opening ANY kind of file, not only ZIP files.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top