Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
this prob sounds a lot like waxoe's with a few changes when i try to start system lights on tower flash and screen flashes with first screen but just keeps flashing as though system has hiccups and starts over ever time also there is a clicking noise in tower already check power supply it is fine and also checked mother board and it is fine everything seems to be seated and connected correctly any other ideas?:confused:
 
S

·
Guest
Joined
·
0 Posts
Welcome to Tech Support Forums blkandred.................:D

Try clearing the cmos. Of course you will need to reset everything afterwards.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
okay, here is the problem I am having in a nut shell.

My power is flickering on and off on my computer like someone is playing with the power switch. I can not do any thing to it that requires the power to be turned on. When I get lucky enough for the power to stay on it is only on for a split second. I can't even get my computer to stay on long enough to get into the bios.

I have checked the power supply, mother board and processor for anything visibly wrong, and checked all my connections. It checks out.

I am running a 1.2 gig AMD Athlon processor on an Amptron mother board with 256 megs of ram and a 40 gig hard drive.

I am at a loss for what is causing my problems. Any help is greatly appreciated.
 

·
TSF Team, Emeritus
Joined
·
2,697 Posts
Actually, have you done a piece by piece build and check?
Starting with just the power supply, testing it, then adding another part, testing it etc.. You should find the link that is causing the problem. Whats the wattage of the power supply? It could be underpowered as well.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top