Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi everyone,

I'm hoping someone can help me.

I've reformatted my desktop, windows xp, and now there are all kinds of drivers missing.

Under Device Manager,

Realtek 97' Audio has a yellow exclamation mark
as well,
The Other Devices category has a yellow question mark, and underneath, SM bus controller and Video Controller (VGA compatible) have yellow exclamation marks.

It used to be audio controller there as well or something like that, under the other devices question mark i mean, but i tried to install a driver...which of course didn't work.

I also tried to reinstall my vga video drivers because device manger shows an error but was unsuccessful, even after I'd installed .NET frameworks. I've had no luck with my audio drivers either.

I downloaded all the drivers from their source sites but so far no luck. I"m not sure what's wrong exactly. I've attached an everest txt readout of my hardware specs.

Device manager shows errors (code 10) in relation to the sound driver and the amd vga controller won't install due to "Setup was unable to complete the installation. Try to setup your display adapter with a standard VGA driver before running setup."

The one I downloaded was from ati.amd.com and I searched under the radeon 9000 series.
The file was called "6-11-pre-r300-xp-2k_dd_ccc_wdm_38185".

I am an english teacher in South Korea right now... so my desktop pc could very well be Korean. It definitely could be built. The only thing it really says on the case is:

Samsung
Magic Station
Mz28
and it also says it is an intel Pentium 4

The casing also says Samsung along the side in embossed letters, as well there is a weird address,
http://magicdoctor2.zaigen.co.kr/
which leads to Samsung's internet service.

but it could be built.. and just placed inside a samsung tower.. grr... i wish i wasn't so inept.

Any help you could offer would be great, I am truly stuck and truly frustrated.ece finds a moment in which to write back to you.
 

Attachments

·
Registered
Joined
·
481 Posts
Interesting post. I'm assuming your online with driver issues. Can you post a Belarc Advisor audit? http://www.belarc.com/free_download.html.

When you reformatted; Is your XP disk legal in North America and or South Korea?

According to ATI these are the drivers for this chipset 9000IGP and 9100IGP. Roll around a bit though, this is your machine. XP, (2000). NTFS. Not Linux.

http://support.amd.com/us/psearch/P...hipset+Motherboard&ostype=&keywords=&items=20.

In my opinion if all else fails run killdisk. http://www.killdisk.com/. Then reinstall. Some ideas to ponder. Let us know.
 

·
Decessit
Joined
·
68,880 Posts
hi i think part of your problem is that you have no motherboard disk which carries the chipset driver and others you could try drivemax which will scan your comp and hopefully suggest drivers that may be for your comp sorry thats all i can offer at this time
 

·
Registered
Joined
·
481 Posts
You mentioned you downloaded drivers from their source sites. I was unable to find your particular model Magic Station MZ 28. I did find drivers for MZ 27 and MZ 30. If you haven't already consider trying these drivers. I was thinking it is likely the same chipset used for these models. Where the manual is in Korean I am lost for words. I would first try as suggested above. Here is my link. http://www.samsung.com/ca/support/d...isp_nm=MZ27&language=&dType=G&mType=DR&vType=. Best of luck.
 

·
Registered
Joined
·
9,639 Posts
Hi,
From your report you have a ATI Radeon 9000/9100 IGP Chipset.
Your report shows the Chipset driver is not installed:

[ Other devices / SM Bus Controller ]

Device Properties:
Driver Description SM Bus Controller
Hardware ID PCI\VEN_1002&DEV_4353&SUBSYS_B02A144D&REV_18
Location Information PCI bus 0, device 20, function 0
PCI Device ATI SB200 - SMBus Controller

Device Resources:
Memory D8004000-D80043FF
Port 8060-806F

[ Other devices / Video Controller (VGA Compatible) ]

Device Properties:
Driver Description Video Controller (VGA Compatible)
Hardware ID PCI\VEN_1002&DEV_5834&SUBSYS_6104144D&REV_00
Location Information PCI bus 1, device 5, function 0
PCI Device ATI Radeon 9000/9100 IGP Chipset - Video Adapter

Device Resources:
IRQ 11
Memory D8100000-D810FFFF
Memory E0000000-E7FFFFFF
Port 9000-90FF
Go here and install the drivers:
http://www.samsung.com/ca/support/d...sp_nm=ZMZ28&language=&dType=G&mType=DR&vType=

Uninstall any ATI Drivers that you attempted to install first!

I have checked the codes of these drivers based on your Everest Report and they should work.

Install the Chipset Driver first followed by the Graphics then Audio.

Let us know how you make out.

Thanks
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top