Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
I am repairing someones computer, I was able to remove a bunch of viruses that were infesting this computer, thing is that the person had right clicked on a .exe file and set it to always open using wordpad so now all .exe files open in wordpad.

I am not entirely sure what to do to fix it, I am pretty sure you have to do something with the file types in windows explorer.
 

·
TSF Enthusiast
Joined
·
6,298 Posts
If the computer is using windows 98, go into any folder and go to view->folder options->file types. From there you can change the associations.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
The computer is using win2k pardon me for not stating that earlier. Plus I am just wondering is there a way to revert the associations back? I am not really looking forward to going through each file type on this computer and 1 by 1 reassigning them
 

·
TSF Enthusiast
Joined
·
6,298 Posts
Well, the associations are a part of the registry so you could find a system that has all the associations intact and export those into the bad computer.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
Is there a single file that contains all the file associations in the registry or is it multiple files?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
Woot fixed it :) Well for anyone else that has this problem. I had to go into windows explorer, click on tools->folder options->file types

Had to click on NEW then select advanced, file extension was exe, and associated file types was application. Hit ok brings up the exe extension to the top of the list, select it and the option to restore should appear just below the change button.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top