Tech Support Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Alienware M9750 Laptop:
4GB RAM
2 x NVIDIA GeForce 7950 GTX

I have a few problems and im in need of some advice please, would really help me, im no expert on this stuff. I have an SLI, Hard drive and some other problems and questions. THANKS!

1) SLI error:
Iv had this laptop for a while now. I ran windows 7 on it with SLI enabled for a few months, then suddenly the computer would cut off and not boot to windows again. I had to end up re-installing an operating system, but this time i used Vista that came with the machine.​
One the operating system was installed (Vista), i tried to enable SLI but no matter what drivers or anything i do, i have tried everything, i get either a blue or black screen. And just when i thought i got it working, when i restarted to enable it my system would not load windows once again.​
Let me just state that i did run SLI succesfully when i first got the machine on Vista for 2 years. But now i cant get it working. Tried ALL drivers from every site!​
2) Hard Drive error:
Iv also had a problem with my hard drive "i think". For a few months my computer would suddently shut off for no reason, this was all happening before SLI error. And now it is at its worst. It wont boot to windows at all.​
I hear a Clicking sound come from where the hard drive is and the computer shuts off completely. At first i thought it was overheating as it was shutting off when i was using the computer, so i resat all the heatsinks properly. Iv done this before. But like i said i think its the Hard drive.​
Do you think a hard drive error could have anything to do with the SLI error? probs not just wondering.​
I have already had to replace my hard drive previously due to the clicking... this is my second drive in 3 years is this normal ?​
3) Repair or Sell?
As im so baffled as what is wrong, No SLI, Hard Drive clicking, Not booting to windows, shutting off....​
I dont know if its worth buying another Hard drive and seeing if it fixes it or to just sell the whole system and then use the money towards something else.​
Its a great system but i cant work out whats wrong, the sad thing is i think its fine and all in great condition etc.....???​
Anyone know where i can sell...​
Thanks for replies and help!​
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Hi nothing may work right if the hdd is going south,have you backed up any data you wish to save ? tried running a hdd diagnostic like seatools for dos
The thing is all the data i dnt mind losing as i have lots of backups on my external drive.

Really the SLI problem can be effected by the drive ?

I might get another drive and give it a go. Or getting a drive and selling the machine. Do you know anywhere i can sell it? i bought the system for £2400

thanks
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top