Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
It's the only theme manager I've tried so far after reformatting my computer, and I'm not sure what's causing this particular problem. Say I start off, default Windows XP Pro theme. Open up an IE page and right click anywhere on the actual webpage, say to open a certain link in another tab. All of the possible selections are aligned properly and I can read them all.

Now I apply a suite from AlienGuise and everything is fine, except when I try to do the same thing (right click anything in a webpage) all of the options are shifted off way far to the right, so I can only read the first few letters. I tried updating my drivers for my video card, but that didn't work... any suggestions?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #2 ·
Something I just noticed, not sure if it'd affect any possible solution or something... I can right click on a page right before it finishes loading and the menu will appear correctly, but then when it finishes and I try to do it again it's back to being all messed up.
 

·
Registered
Joined
·
36 Posts
I have a problem with AlienGuise too, its my windows media player. When I am use one of the themes of AlienGuise I cannot see the floating menu (with file->open, view > skin mode etc options) in windows media player. If i go for classic menus option then the file>open etc shows up well.

I've been meaning to report this bug to Alienware but can't seem to get hold of them
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top