Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello. I have TP Link TL-WR740N , Firmware Version: 3.12.11 Build 110915 Rel.40896n . All working fine , but one problem whan I put my PC to sleep mode , and roter stay working , after when I awake PC it lost connection with router !
Can anyone help me?
 

·
Registered
Joined
·
548 Posts
Are you connected by wireless?

If so, click on the wireless utility box that's located in the lower right area. Once the little window pops up click on the little check box under your network name, the box should say connect automatically.

That should stop you from having to manually connect to your wireless network.
 

·
TSF Emeritus
Joined
·
16,395 Posts
go to the nics properties and power tab. Disable power savings ie don't put the nic to sleep/let windows manage it. This is a known issue.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top