Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 · (Edited)
Alright, I installed Microsoft Service Pack 4 about 3-4 days ago (was told to by some friends, because of that worm thats out). I was having trouble with a few of my games (locking up, closing for no reason, etc.). I tried re-installing the service pack but had no luck. So I tried to unistall the service pack and a couple of the hotfixes that I no longer needed. On one of them I was forced to restart and a message came up during booting.

"The procedure entry point LsaOpenPolicySce could not be found in dynamic link library ADVAPI32.dll"

After that:


"The procedure entry point EqualDomainSid could not be found in dynamic link library ADVAPI32.dll"

I did some research and was told its something trying to access the dll being a different version than the first one (just read the first 6 or so links when I google'd the error message). Although I know whats wrong sorta, I have no idea onhow to fix it, nor will anyone I know who can fix it will be around for a few days, and I cant get on any other comp(for more than maybe five minutes) for awhile...so any help on fixing this ASAP would be MUCH
appreciated :/

edit: I guess I should of clarified that I cannot log onto my computer, it shuts down without that file, apparently. I would also like to save reformatting my HD for the last resort. Is there anyway I could possibly fix this error by copying the file from a disk in dos, and if so, how (Im not that computer smart). Or will I have to uninstal windows and re-install it, and if I do that will all my data be saved and uncorrupted (the reason I dont want to reformat, some stuff that would be hard to replace). So any avenue of fixxing it short of reformatting would be appreciated...
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top