Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Can anyone offer suggestions or alternative drivers?
Adobe premiere won't load since I put a new geforce 6600gt graphics board in my computer (gigabyte K7 triton)

Very frustrating. Was working until new graphics board was fitted.

tried unloading all drivers for graphics.
Unloading and reinstalling graphics.
Unloading and reinstalling premiere both 5.1 and 6

Cheers
Glen
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Yes thanks.
power supply 420 watts with separate power supply to the card.

The programme half loads and then stops.

Might try formatting disk and starting again. but that’s a lot of work just to "try" something.
Glen
 

·
Premium Member
Joined
·
78,003 Posts
not familiar with premier is there a repair option in it
what do you mean by seperate power supply to the card,it's own psu or it's own power line
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Just a power line.

I actually forgot to use it first up and the card asked me to install it. Pretty clever stuff.

I haven’t heard of anyone not being able to use premiere but have been told nvidea card drivers are notorious for causing problems with other programmes. Everything else works all right.

Could be a driver conflict with drivers from the old matrox 400TV card.

Very frustrating.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
I did remove the old drivers before installing the new but the matrox card had been giving trouble and was unsupported so all sorts of attempts and hashes had been used to get it working. I've no idea weather "all" the drivers were removed.

I'll try formating the hard drive over the weekend and let you know what happens.

Glen
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
Formated hard drive and reloaded.
Turns out the problem is somehow related to the TV/video input cards software not the video card.
Slowly sorting out the problem one step at a time but not quite there.
Adobe Premiere now opens but only sees video as sound.

Working, Working, Working, Working, Working,
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top