Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello,

This is my first post, apologies if it's in the wrong section.



I'm sure many of you know about that annoying screen dimming on laptops, i have tried disabling it from the Power Options and Intel's HD Graphics Control Panel, but it's still dimming, and it only happens when it's running on batteries and yes i have it disabled on all power plans.





And it always reverts back to "Enable" After a restart:


Disabled:





Enabled after restart:






Anyone's having the same problem?

Please help me on this, it is so annoying.


Laptop: Acer Aspire VN7-791

OS: Windows 8.1 x64
 

·
Team Manager, Microsoft Support
Joined
·
26,495 Posts
Run>services.msc>Sensor Monitoring Service>Rt. Click for Properties>startup type/Disable>Reboot.
 

·
Team Manager, Microsoft Support
Joined
·
26,495 Posts
Okay, then try this> Right click blank spot on desktop>Graphics Properties>Advanced Mode>Power Source>switch it to "On battery">Un-check "Display Power Saving Technology.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Okay, then try this> Right click blank spot on desktop>Graphics Properties>Advanced Mode>Power Source>switch it to "On battery">Un-check "Display Power Saving Technology.
already tried that mate, i mentioned it on the first post :p
 

·
Team Manager, Microsoft Support
Joined
·
26,495 Posts
Do it with battery on.
 

·
Registered
Joined
·
23 Posts
Is this a Sony VAIO?

If so, adaptive brightness is also controlled via the "VAIO Control Center", in which it's referred to as "Display Brightness". You'll need to turn this off.

If this isn't a Sony VAIO, look for a similar applet from the laptop maker.

regards, AndyA
 

·
Tsf-Enthusiast
Joined
·
26 Posts
Try setting the power plan to Balanced. That's how I have mine, and no problem with 'adaptive brightness'. However I have an Asus.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top