Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I recently did a xp reinstall on my computer things were good for a couple of days. I was going to reinstall the spyware/adware programs I was running before. (spybot, spyware terminator, adware and ewido). I installed them and ran spyware term to see if it could find anything and it did. It restarted to get rid of everything a screen popped up saying it is getting rid of the infected objects. After that the computer has been restarting itself over and over and over etc.... It said to uninstall all software recently installed and I did but ad aware when I uninstall and restart comes back. I am having to do all this in safe mode because that is the only way I can get on the CPU. I tried to reinstall it and it says to get rid of the old one first. I can't find the uninstall. I have followed other instructions I have found to no avail. I am afraid this might be the issue or maybe not. I would like to get rid of it to know for sure. I hope someone can help.
 

·
TSF Security Manager, Emeritus
Joined
·
52,196 Posts
Hi -

Since this seems to be Ad-Aware related, you may want to ask for help in the dedicated Lavasoft support forum.

http://www.lavasoftsupport.com/index.php?showforum=169

Since you just reinstalled XP, and seem to have been reinfected so soon, you may want to just start over again.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top