Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a group policy on my network that forces the company wallpaper on to everybody's desktops. Every so often a user will log in and they get this error message saying:
"Active Desktop Recovery."

Then there is a button that says "Restore my Active Desktop." When you click on that button, you get another error message that says
"An error has occured in the script on this page."

Then it has a section that says
URL: file:///C:/Documents%20and%20Settings/%username%/Application%20Data/Microsoft/Internet%20Explorer/Desktop.htt. At the bottom of that has a yes and no button and neither button fixes this problem.

HERE'S WHAT I'VE TRIED SO FAR FROM READING SUGGESTIONS ONLINE:
1) Delete the Desktop.htt file from the respective user's profile and restart (DID NOT WORK)
2) Change the screen resolution, then change it back and restart (DID NOT WORK)
3) Go to Regedit, go to HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\Components and change the key value "DeskHtmlVersion REG_DWORD 0x00000110(272) to 0. Close regedit, then restart the computer (DID NOT WORK).

4)Re-create the user's profile and copy the data from the old profile to the new one. This works, but you lose all kinds of settings, as I only copy the FAVORITES, MY DOCUMENTS, & DESKTOP folders from the user's old profile.

SO I Guess my question is. Does anybody have a fix for this Active Desktop problem that does not involve creating a new profile.. and 2) If I do have to create a new profile, what file or folders is it exactly that causes this Active Desktop message to be displayed?
 

·
Registered
Joined
·
32 Posts
I had this exact problem on a PC of a family member, after doing pretty much the steps you've done and leaving and coming back to the issue multiple times i found the easiest fix for me was to find the image, right click and set as desktop background.

For some reason this was the easiest method and it worked.
 

·
Global Moderator
Using Google to solve problems
Joined
·
43,120 Posts
Go to Start/Run and type control desktop and press enter.. go to the Web tab put check box in My Current Home Page and make sure there is a check in Lock Desktop.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top