Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
i have a compaq presario v5101, with many spyware problems and such, i have been cleaning it up for about a week. But at my house where we have an actiontec wireless modem/router i cannot connect to it. whenever i try to connect to it with my integrated wireless it just says acquring network adress or after a bit it says limited or no connectivity. The same thing happens when i get hardwired in. The laptop works on other wireless networks, at least wireless. So i am not sure what the problem is, all help is appreciated.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #2
oh yes, some things i forgot, modem/router is a actiontec GT724-WG
im on wireless, WPA encription ill try to get the ipconfig info later
 

·
Citizen of the world
Joined
·
51,041 Posts
TCP/IP stack repair options for use with Windows XP with SP2.

Start, Run, CMD to open a command prompt:

Reset TCP/IP stack to installation defaults. netsh int ip reset reset.log

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reboot the machine.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
just tried what you suggested, it did not work, to let you know this is windows home edition
 

·
Citizen of the world
Joined
·
51,041 Posts
Disable all encryption to get it connected, then add the encryption as a separate step. The most common reason for this issue is mismatched encryption keys.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
alright i go try that right now, so disable it on the router, then do it after i get connected? and can i use the same encription, i have a few laptops on this router?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
i did that and now it will say i am not connected on the two laptops i am using but they have internet
 

·
Citizen of the world
Joined
·
51,041 Posts
Now you can add the encryption back in and make sure all the keys match, you should be good to go. :smile:
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top