Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Anyone know what do do here?

I bought the asus a7v8x audio edition. the acl650 chip is revision E. It came with a spdif bracket and midi bracket.

I installed everything, loaded the latest drivers, (clean xp install) I have spdif faders that are ghosted out of the volume control. Midi isn't even an option in the sound panel. Neither work.

I contacted ASUS - they won't reply. I contacted Realtek - they won't reply either.

Ordinary audio works fine, it's just these extras. Is there something in the bios? I couldn't find anything
other than enable the sound.

Is there something in windows XP i have to switch on? or is there a jumper I have to move?

This is driving me nuts.

Are there separate drivers for spdif and midi?

I've recently uninstalled and reinstalled everything. No luck.

....

To top it all I have a second system with a gigabyte nforce2 chipset and another realtek acl650 on board and
that bloody thing won't allow spdif to work either.

What the ****ens am I doing wrong????
 

·
Registered
Joined
·
495 Posts
Me pc T as S but it is JUST possible you need some software that uses MIDI and S/PDIF.

Try downloading a demo of Samplitude or Reaper.

Dave.
 

·
Registered
Joined
·
3 Posts
I have Cakewalk Sonar recording software which recognizes midi, and audio, etc. The soundcard is supposed to translate midi to the software and convert to audio within the software for conversion to an mp3.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top